MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Outlook (Express), sonst. Mailprogramme
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 16.05.2019, 21:50   #1
jitterbug
Neuer Benutzer
Neuer Benutzer
Standard Frage - Outlook 2016: Dokument direkt aus Word 2007 versenden funktioniert nicht mehr

Hallo zusammen,
arbeite unter win10 mit Word 2007 und Excel 2007 und nutze häufig die Funktion, Dokumente aus diesen Office-Programmen heraus DIREKT per Mail (Outlook) zu versenden.
Habe nun kürzlich mein Outlook von der 2007er auf die 2016er Version aktualisiert (Word u. Excel = unverändert 2007er Version).
Zunächst funktionierte alles reibungslos und ich konnte über den üblichen Weg ein Worddokument direkt aus Word 2007 zum Mailversand per Outlook 2016 anstoßen (Office-Symbol anklicken, Senden auswählen, E-Mail auswählen), es öffnete sich dann die Outlook2016-Mailmaske, in der das Worddokument bereits angehängt war.
Einige Tage später habe ich die alte Outlook-Version (2007er) dann von meinem PC deinstalliert, da die 2016er ja optimal lief.
Seitdem kann ich keine Dokumente mehr direkt aus Word (ebenso Excel u. Powerpoint) versenden, wie oben beschrieben.
Es öffnet sich keine Outlook-Mailmaske mehr und die Word-Anwendung "friert ein" (keine Rückmeldung).
Habe dann testweise Thunderbird aufgespielt und als Standardmailprogramm definiert - damit funktioniert es reibungslos! Wenn ich jedoch wieder Outlook 2016 als Standardmailprogramm zuordne, tritt das Einfrieren wieder auf.
Hier noch ein Hinweis: Beim Versenden von Dateien aus dem Datei-Explorer (rechter Mausklick, senden an / sogenanntes mailto-Verfahren) tritt das Problem nicht auf, funktioniert einwandfrei.
Wer hat einen Lösungsansatz für mich (Neuinstallation von Word2007 hat keine Verbesserung der Situation gebracht und auf die Neuinstallation von Outlook2016 würde ich zunächst gerne verzichten). Gibt es Registry-Einträge, die ich ggf. prüfen sollte, hat die Deinstallation von Outlook 2007 eventuell Mapi-Einträge gelöscht, die Outlook 2016 benötigt?
Danke für Eure Hilfe.

Geändert von jitterbug (16.05.2019 um 21:54 Uhr).
jitterbug ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:28 Uhr.



Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.