MS-Office-Forum

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads
Themen-Optionen Ansicht
Alt 23.10.2017, 17:52   #1
andy23
Neuer Benutzer
Neuer Benutzer
Jeck Excel2010 - Tabell mit gesamtpunkten und gesamt %en.

Hallo, ich bin andy und neu hier.

Falls dieses Thema schon behandelt wurde, möge mich darauf hinweisen.

Ich benutze Windows 10.

Also folgendes:

Ich möchte in Excel eine Tabelle Erstellen: Zb. Tabelle B soll von Zelle 1 bis 1000 die eingetragenen punkte zusammenzählen und in einer anderen zelle sollen die erreichten % dann immer zusammen gezählt werden (gesamt % sind 180punkte, weil bei genau 100% wär es ja sehr einfach.

also wenn ich dann immer in Tabelle B in den verschiedenen Zellen erreichte Punkte eintrage soll es automatisch die prozent mitrechnen.
also 180 Punkte in Tabelle B sind dann 100 %.

kann mir hier wer weiterhelfen?

Ich hoffe es ist halbwegs richtig erklärt.

Danke im voraus
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 18:08   #2
Klaus-Dieter
MOF Koryphäe
MOF Koryphäe
Standard

Hallo Andy,

hm, meinst du das so:

Tabelle1

 ABC
2181810%
3143218%
4154726%
585531%
696436%
7208447%
828648%
92010659%

Formeln der Tabelle
ZelleFormel
B2=SUMME(A$2:A2)
C2=B2/180
B3=SUMME(A$2:A3)
C3=B3/180
B4=SUMME(A$2:A4)
C4=B4/180
B5=SUMME(A$2:A5)
C5=B5/180
B6=SUMME(A$2:A6)
C6=B6/180
B7=SUMME(A$2:A7)
C7=B7/180
B8=SUMME(A$2:A8)
C8=B8/180
B9=SUMME(A$2:A9)
C9=B9/180


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8

__________________


Viele Grüße Klaus-Dieter

Klaus-Dieter's Excel und VBA Seite

Geändert von Klaus-Dieter (23.10.2017 um 18:12 Uhr).
Klaus-Dieter ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 19:27   #3
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Zitat: von Klaus-Dieter Beitrag anzeigen

Hallo Andy,

hm, meinst du das so:

Tabelle1

 ABC
2181810%
3143218%
4154726%
585531%
696436%
7208447%
828648%
92010659%

Formeln der Tabelle
ZelleFormel
B2=SUMME(A$2:A2)
C2=B2/180
B3=SUMME(A$2:A3)
C3=B3/180
B4=SUMME(A$2:A4)
C4=B4/180
B5=SUMME(A$2:A5)
C5=B5/180
B6=SUMME(A$2:A6)
C6=B6/180
B7=SUMME(A$2:A7)
C7=B7/180
B8=SUMME(A$2:A8)
C8=B8/180
B9=SUMME(A$2:A9)
C9=B9/180


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



leider nicht.


Ich meine das ich nur in einer Spalte meine Punkte eintrage.

Also in Spalte B trage ich in zelle 1 Zb. 4 ein in zelle 2 eine 6 usw.

insgesamt komme ich dann wenn ich alle punkte erreicht habe auf insgesamt 180 punkte und somit 100%.

also wenn ich zb. bis jetzt nur 90 punkte in spalte b eingetragen habe soll es mir in einer unabhängigen zelle 50% anzeigen..
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 19:39   #4
steve1da
MOF Meister
MOF Meister
Standard

Hola,

also irgendwo stehen die 180. Dann summierst du die Zahlen in B und willst das Verhältnis in Prozent zu den 180 ermitteln? Wenn ja, ein ganz normaler Dreisatz, 6. Klasse.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 19:55   #5
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Zitat: von steve1da Beitrag anzeigen

Hola,

also irgendwo stehen die 180. Dann summierst du die Zahlen in B und willst das Verhältnis in Prozent zu den 180 ermitteln? Wenn ja, ein ganz normaler Dreisatz, 6. Klasse.

Gruß,
steve1da


ja aber die 180 punkte gibt es eigentlich noch nicht da diese noch nicht erreicht wurden.

Hab ich leider nie gelernt.
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 20:05   #6
steve1da
MOF Meister
MOF Meister
Standard

Hola,

wenn es die 180 noch nicht gibt, woher soll excel dann wissen, dass 90 Punkte 50% entsprechen? Am besten du stellst mal ein konkretes Beispiel vor.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 20:24   #7
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Zitat: von steve1da Beitrag anzeigen

Hola,

wenn es die 180 noch nicht gibt, woher soll excel dann wissen, dass 90 Punkte 50% entsprechen? Am besten du stellst mal ein konkretes Beispiel vor.

Gruß,
steve1da


Punkte Gesamt 180 Punkte = 100%
2 Punkte: 31,5
3 % ??? Also in der Spalte B habe ich meine
Punkte die wöchentlich mehr werden.
5 in E 5 werden die punkte addiert.
4
2,5 und ich möchte das in E6 automatisch
die % immer mitberechnet
15 (dazu muss ich natürlich irgendwo
festlegen das excel versteht das die
spalte B5 bis zb B100 180 punkte
100% sind.
usw
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 20:30   #8
steve1da
MOF Meister
MOF Meister
Standard

Hola,

ich hab’s mir jetzt 4mal durchgelesen und verstehe Null.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 20:33   #9
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Zitat: von steve1da Beitrag anzeigen

Hola,

ich hab’s mir jetzt 4mal durchgelesen und verstehe Null.

Gruß,
steve1da

ja sorry die datei wurde falsch hoch geladen, kleinen moment-
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 20:38   #10
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Zitat: von steve1da Beitrag anzeigen

Hola,

ich hab’s mir jetzt 4mal durchgelesen und verstehe Null.

Gruß,
steve1da

Zitat: von andy23 Beitrag anzeigen

ja sorry die datei wurde falsch hoch geladen, kleinen moment-

aber jetzt :
Angehängte Grafiken
Dateityp: jpg excel.jpg (50,8 KB, 9x aufgerufen)
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.10.2017, 21:28   #11
steve1da
MOF Meister
MOF Meister
Standard

Hola,

also gibt es die 180 doch schon als Wert.

=summe(B5:B20)/Zelle_mit_180

B20 ersetzt du durch die Zelle mit der letzten Zahl deiner Zahlenreihe.

Gruß,
steve1da
steve1da ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 24.10.2017, 04:00   #12
andy23
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Ja es gibt ihn schon, aber halt nicht sichtbar^^^

Dankeschön, hat funktioniert )))

Vielen dank
andy23 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:06 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Copyright ©2000-2018 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günter Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.