PDA

Vollständige Version anzeigen : neues entwickler-framework 1.1 SDK in die entwicklungsumgebung einbinden???


Lordas
14.08.2003, 11:27
hi leute,

habe mir das aktuelle entwickler-framework runtergeladen und auch installiert. habe bisher immer mit dem 1.03... gearbeitet und nun das 1.1er installiert. nur er zieht mir immer noch das alte.

dann habe ich das alte über software in der systemsteuerung deinstalliert, da ich dachte das er sich dann das neue automatisch zieht. war leider nicht der fall. jetzt hat er überhaupt kein framework (compiler) mehr eingebunden - kann mir da vielleicht jemand helfen?

danke

Andreasa
27.08.2003, 08:54
Hallo,

Also jenachdem welche IDE du benutzt verwendet es auch den Richtigen Kompiler.

Beispiel:
VS 2002 verwendet den 1.0 Kompiler
VS 2003 verwendet den 1.1 Kompiler
Borland C# Builder verwendet den 1.1 Kompiler
usw.

daher kannst du beide auf deiner Kiste haben ohne Probleme und auch für beide Entwickeln.

Bei ASP.Net sieht es bisschen anderst aus, wenn du da bei den versionen wechseln möchtest musst du etwas kleines machen damit es geht.

in die Eingabauforderung kannst du dann zwischen den Versionen wechseln indem du folgendes eingibst:

C:\WINDOWS\Microsoft.NET\Framework\v1.0.3705\aspnet_regiis.exe /r

Also musst schauen, welche version du drauf hast, ich habe die drauf an diesem Ort, aber auch noch diese:

C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe /r

Lordas
05.09.2003, 09:09
danke für deine antwort.

bin jetzt selbst auch draufgekommen, dass ich mit dem VBS 2002 nicht mit dem 1.1er framework entwickeln kann, daher muss ich ein update auf VBS 2003 durchführen.

Serge
08.09.2003, 11:12
Wo kann ich bitte feststellen welche VS Version ich hab ob nun 2002 oder 2k3.Und den Update bekommt man sicherlich bei Microsoft,oder?

Lordas
20.09.2003, 19:48
solltest ja schon im splash-screen beim starten der anwendung sehen. spät. aber unter hilfe --> info!

update natürlich bei microsoft - wir haben uns in der firma jetzt die für 31,-EUR geholt (war so ne aktion)!