PDA

Vollständige Version anzeigen : Probleme mit Office XP


scoter
23.06.2003, 23:07
Hallo !!

Ich habe folgendes Problem:
Alle meine Daten sind auf einem Server (Worddoc und Excelsheets).
Server: Advanced Server; leider nur 333 Mhz und 640 MB Speicher
Client: Win XP; Athlon XP 1600 und 512 MB Speicher
Netzwerk: 100M/bit

Wenn ich vom Client aus mehrere Dokumente öffne (ohne zuvor Word gestartet zu haben) schmiert Word ab. Es dauert ca. 5 min. bis er das Dokument geladen hat. Dasselbe beim anschl. abspeichern. Das selbe Dokument kann ich danach aber nicht wieder öffnen: Ein Programm oder ein Benutzer hat das Dokument noch in gebrauch.
Ich habe es aber geschlossen und kein anderer benutzt es (komisch, oder ???)

Jetzt kommt´s:
Ich starte Word und öffne mehrere Dokumente ganz nach Microsoft nämlich : Datei --> Datei öffnen
funktioniert das alles Tadellos. Alle Dokumente öffnen sich sofort, kein abschmieren von Word, das abspeichern klappt auch und was noch besser ist, ich kann die Dateien danach wieder öffnen.

Wenn ich die Dokumente lokal auf der Festplatte habe habe ich auch keine Probleme.

Wie kann ich diesen Fehler beheben. Läßt er sich überhaubt beheben, oder ist das ein Bug für den es noch kein Patch gibt.



Ich würde mich über alle Lösungsvorschläge freuen


MfG

scoter

peppi
24.06.2003, 08:00
Hallo,

wenn Du von Word gesagt bekommst, daß ein anderer Benutzer das Dokument geöffnet hat, heißt das, daß Word noch als unsichtbarer Task geöffnet ist. Sieh dann mal im Taskmanager (Strg+Alt-Entf) unter Prozesse nach, und schließe den Prozess Winword, sollte er dort erscheinen. Die nachfolgende Frage von Windows beantwortest Du einfach mit ja (oder ok).

Zum anderen Problem, daß Du im Netzwerk keine Dateien mit Doppelklick öffnen kannst, bzw. Word sich dann verabschiedet, könnte einmal daran liegen, daß das Netzwerk nicht richtig eingebunden ist, zum anderen aber auch, daß Word nicht (mehr) richtig registriert ist. Für die erneute Registrierung von Word gehst Du über Start | Ausführen und gibst dort Winword /r (beachte bitte das Leerzeichen zwischen Winword und dem Schrägstrich) ein, und klickst auf OK.

scoter
25.06.2003, 07:41
Hallo Peppi,

danke für den Lösungsvorschlag. Leider funktioniert das nicht mit Winword /r.
Was meinst du mit "daß das Netzwerk nicht richtig eingebunden ist" ?

Ich habe eine Domäne mit DNS und DHCP und nur bei Office (Word , Excel) habe ich diese Probleme. Andere Programme können ohne Probleme auf das Netzwerk zugreifen und speichern. Selbst Outlook (ich habe die pst-Datei im Netz liegen) funktioniert einbandfrei.


MfG

scoter


P.S.: Mit meinen anderen Rechner (Laptop) ist es das selbe.