PDA

Vollständige Version anzeigen : Wer arbeitet mit der XP-Runtime für ACCESS?


yabe
17.03.2003, 21:08
Hallo!
Ich habe noch die ganz alte Developer2000 SR1 und die macht richtig Ärger.
Die Runtime installiert sich entweder gar nicht, oder zerstört jeden IE, auch 5,0 & 5,0!

Gerade bei älteren Rechnern oder. Win 95/98... legt die Runtime den Rechner lahm.

Nun ziehe ich es in Erwegung, auf XP-Developer umzusteigen. Die Frage ist nur, ob da die Runtime ordentlich läuft od. ist es die Gleiche?

Gibt es Servicepacks für die 2000er?


Danke!
Gruß
Carsten :angel:

Armin Bader
19.03.2003, 10:30
Hi,
ich hatte ähnliche Probs mit dem Developer 95.

Ich bin auf XP umgestiegen und komme damit gut klar.
Einzig der Verpackungsassistent ist immer noch stark Verbesserungswürdig was das Handling betrifft. Die Eingriffmöglichkeiten beim "Setup-Erstellen" möchte ich als "noch immer eher rudimentär" bezeichnen.
Ansonsten laufen meine Runtimes bis jetzt (Toi toi toi) auf 98, 98SE, ME und XP problemlos.

Notwendig für den XP Developer ist das XP Developer SP1 und das "Packaging Wizard" Update.

Ob es SP`s für Dev 2000 gibt weiß ich nicht - sollte aber bei Microsoft zu erfahren sein.

Gruß,
Armin

Sascha Trowitzsch
19.03.2003, 10:46
Service Packs für ODE2000 gibt's bis SP2.
Die Runtime bzw. deren Setup werden davon aber nicht betroffen.
Leider kann man erst eine installierte Runtime mit dem O2k SP1a updaten.

Deine Problem mit der A2k-Runtime hab ich allerdings so nicht, auch nicht auf älteren Rechnersystemen. (...Und ich habe sicher schon weit über 100 A2k-RTs installiert).

Ciao, Sascha