PDA

Vollständige Version anzeigen : Viren am 02.03.?


Michael76
03.03.2003, 06:31
Hallo,
gestern (02.03.) nach erneuten Booten meines Computers tat sich nicht mehr viel. Seitdem bekomme ich noch die Abfrage in welchen Modus der Computer (Windows ME) starten soll (normal, minimal, etc.) egal welche Eingabe der Computer bootet neu, ich stecke also in einer Schleife. Bei einem Scandisklauf werden Fehler im Dateisystem angezeigt und zwar bei jeden Lauf weitere. Aber nicht nur bei der C-Festplatte, sondern auch bei drei weiteren, also kann es nicht an der Platte liegen. Die Platten sind an zwei Controller angeschlossen, beide on board, einmal normal ide, einmal raid. Formatiere ich C, habe ich trotzdem noch Fehlermeldungen bei Scandisk, wodurch ich auch Windows nicht installiert kriege. Deswegen meine Frage gabs gestern irgendwelche besonderen Viren? Hat noch jemand diese Erfahrung gemacht, oder kann mir jemand weiterhelfen? :bawling:

Gruß Michael

Arne Dieckmann
03.03.2003, 08:02
Einen "Virus-Kalender" findest Du unter anderem hier:
http://www.symantec.com/avcenter/calendar/mar_2003.html

Wenn vielleicht der Master-Bootrecord verbogen ist, hilft evtl.
FDISK/MBR


Für weitere Virus-Kalender:
Google hilft Dir weiter (http://www.google.de/search?q=Virus+Calendar&ie=UTF-8&oe=UTF-8&hl=de&meta=)

Michael76
03.03.2003, 08:44
Danke erstmal für die schnelle Antwort. In dem Virenkalender habe ich gerade nachgesehen, die Beschreibungen dort passen nicht auf mein Problem. Ich werds heute nachmittag mal mit fdisk/mbr versuchen, hoffentlich klappt es.

Michael76
04.03.2003, 11:38
Mein Problem ist inzwischen gelöst, ein Virus war es dann doch nicht. Zwei IDE-Controller + ein Raid-Controller alle on board, sind gleichzeitig in die Brüche gegangen. Leider habe ich mir durch diverse Wiederbelebungsversuche selber verschiedene Daten zerschossen.

Danke noch mal für die Hilfe,

Michael

Arne Dieckmann
04.03.2003, 11:40
Tut mir leid, das zu hören. Ich hoffe, Du hattest ein Backup!