PDA

Vollständige Version anzeigen : Office-Installation im Netz


sdz
05.02.2003, 20:07
Hallo liebe Leute,
ich bin neu hier und habe schon eine Frage:
Ich sollte in einem NT 4.0 Netz (Client NT 4.0 SP5) Office 2000 Pro installieren. Ich habe bereits einen Installationspunkt gesetzt und mit dem OffResKit einen Transform erstellt. :rolleyes: Dabei wird Office mit IE 5 installiert. Wenn ich jetzt eine andere Anwendung (X) habe, die zwingend IE 5.5 oder höher benötigt und diesen dann auch updated, habe ich ein Problem, sobald ich Office "nachinstallieren" muss. Danach ist der IE tot und kann auch durch erneute Installation der Anwendung X nicht mehr zum Leben erweckt werden. Den ganzen PC neu zu installieren ist recht zeitaufwendig. Hat jemand eine Idee, wie ich dieses Desaster verhindern kann?
Vielen Dank schon mal.
Siegfried

Gast
13.02.2003, 10:09
Also, wie wäre es nach der Office-Installation den IE 6.0 (oder 5.5) zu installieren?

jinx
13.02.2003, 10:46
<font size="2" face="Century Gothic">Moin, Gast,

zum einen die Bitte, doch wenigstens einen Namen anzugeben (von der Höflichkeit anderen Usern gegenüber mit Anrede und Gruß ganz zu schweigen), zum anderen, den Beitrag gründlich zu lesen - dieser Tipp ist IMHO nutzlos...</font>

raider5052
16.02.2003, 06:25
Hallo Jinx,

warum sollte es nicht funktionieren? Wir haben office 97 im Netz. Unsere Arbeitsvermittler und -berater sind den ganzen Tag auf der Seite vom Arbeitsamt, wenn dort für einen Klienten ein Angebot ist, dann wollen unsere Arbeitsberater dieses auch ausdrucken. Beim IE 5.0 kann man nicht den markierten Bereich ausdrucken, wenn auf der Seite mehrere Angebote sind und man (frau) nur eins braucht.

Ich habe daraufhin den IE 5.5 von einer Heft CD (Pcgo) seperat installiert, so dass man jetzt den markierten Bereich ausdrucken kann. Ich musste danach auch Office 97 nach installieren und der IE 5.5 funktioniert weiter.

Oder habe ich etwas falsch verstanden?

Schönen Sonntag noch
Gruss Horst

sdz
16.02.2003, 23:38
Hallo Horst,
bis Off97 hattest Du recht. Aber die administrative Installation von 2k und höher setzt auf einer anderen Ebene auf. Die persönlichen Einträge in die Registry werden anscheinend erst beim erneuten Anmelden ei´nes Users (ohne Adminrechte) erstellt und eingetragen. Ist jetzt an dieser Stelle ein Überschcreiben von Einträgen notwendig, da sich andere Anwendungen bereits dort verewigt haben, scheitert dies wohl an den fehlenden Admin-Rechten. Danach ist dieser Teil der Reg nicht konsistent und damit nicht mehr verwendbar = IE "tot". Im schlimmsten Fall ist sogar Office nicht mehr verwendbar (z.B Word kommt hoch,es werden pers. Reg-Einträge geschrieben - oder das Prog versucht es zumindest- und dann kommt die lapidare Meldung, dass die Anwendung bitte installiert werden soll...).
Auch wird bei uns der IE nicht an jeder MAschine per Hand installiert, sondern aus einem Netzwerkpfad heraus. Vielleicht liegt auch da der Hase im Pfeffer.
Bin noch weiter am Testen, wenn ich was herausgefunden habe, stelle ich es hier rein.
Vielen Dank für die bisherigen Beiträge.
Siegfried

raider5052
17.02.2003, 06:49
Hallo Siegfried,

vielleicht sollte der IE auf jeder Workstation separat installiert werden!

Sage aber auf jeden Fall bescheid was daraus geworden ist, wir stellen im Sommer da Office - Paket um auf 2000 oder XP dann weiss ich schon mal Bescheid.

Schönen Tag noch.
Gruss Horst