PDA

Vollständige Version anzeigen : kann Expolrer nit updaten


Gast
03.02.2003, 09:03
Hallo Leute
Ich bekomm den Expolrer 6.0 nicht installiert zur zeit hab ich den 5.5

Woran kann es liegen

peppi
03.02.2003, 09:11
Hallo,

magst Du uns vielleicht auch noch mitteilen, mit welchem Betriebssystem Du arbeitest, und welche Meldungen Du bekommst, weshalb sich der Explorer 6.0 nicht installieren läßt? Denk dran, es ist Montag, und die Glaskugeln müssen erst noch geputzt werden...

Gast
05.02.2003, 10:29
Original geschrieben von peppi
Hallo,

magst Du uns vielleicht auch noch mitteilen, mit welchem Betriebssystem Du arbeitest, und welche Meldungen Du bekommst, weshalb sich der Explorer 6.0 nicht installieren läßt? Denk dran, es ist Montag, und die Glaskugeln müssen erst noch geputzt werden...


Hallo .....Danke für deine Antwort.

Folgende Fehlermeldung tritt auf:

Es konnten nicht alle Komponenten installiert werden. Schließen sie alle Anwendungen und führen sie Setup erneut durch.

Hatte ich in den letzten Tagen bestimmt schoin 10 mal versucht, immer die geliche Fehlermeldung.

Gast
05.02.2003, 10:34
Original geschrieben von peppi
Hallo,

magst Du uns vielleicht auch noch mitteilen, mit welchem Betriebssystem Du arbeitest, und welche Meldungen Du bekommst, weshalb sich der Explorer 6.0 nicht installieren läßt? Denk dran, es ist Montag, und die Glaskugeln müssen erst noch geputzt werden...

Habe Windows ME

peppi
05.02.2003, 10:41
Hallo,

beim "googeln" habe ich in der MS-Newsgroup zu dieser Fehlermeldung einige Einträge (http://groups.google.de/groups?hl=de&lr=&ie=UTF-8&oe=UTF-8&q=Es+konnten+nicht+alle+Komponenten+installiert+werden.+Schlie%C3%9Fen+sie+alle+ Anwendungen+und+f%C3%BChren+sie+Setup+erneut+durch&btnG=Google-Suche&meta=group%3Dmicrosoft.public.de.german.inetexplorer.ie6.*) gefunden. Vielleicht führt der eine oder andere Tipp auch für Dich zu einer Lösung. - Viel Glück.

Gast
05.02.2003, 16:10
Original geschrieben von peppi
Hallo,

beim "googeln" habe ich in der MS-Newsgroup zu dieser Fehlermeldung einige Einträge (http://groups.google.de/groups?hl=de&lr=&ie=UTF-8&oe=UTF-8&q=Es+konnten+nicht+alle+Komponenten+installiert+werden.+Schlie%C3%9Fen+sie+alle+ Anwendungen+und+f%C3%BChren+sie+Setup+erneut+durch&btnG=Google-Suche&meta=group%3Dmicrosoft.public.de.german.inetexplorer.ie6.*) gefunden. Vielleicht führt der eine oder andere Tipp auch für Dich zu einer Lösung. - Viel Glück.


Danke für dein Tipp .....

Leider kenn ich micht mit solchen Dingen nicht gut aus, komme daher mit diesen Informationen nicht weiter. Brauche eine einfache Lösung di ich verstehe.

peppi
05.02.2003, 17:03
Hallo,

wir alle suchen einfache Lösungen zu unseren Problemen. Wenn dabei aber jeder auf Deinem Standpunkt (bitte serviert mir die Lösung auf dem Silbertablett) stehen würde, hätten wir heute noch keinen elektrischen Strom. Sorry, aber das mußte mal raus. Es kann keiner von hier aus auf Deinen Rechner zugreifen. Und wenn Du nicht nach den eigentlich ganz gut beschriebenen Tipps (nachstehend nochmals eingefügt) handeln kannst oder willst, mußt Du weiterhin mit dem IE 5.5 arbeiten.

Fehlermeldung: Es konnten nicht alle Komponenten installiert werden
Möglicherweise ist eine *.cab-Datei beschädigt. Suche in Active Setup Log.txt nach "Failed".

MS-KB Description of the "IE Setup Log.txt" File (http://support.microsoft.com/?kbid=218634)

Weitere Lösung:
Überprüfe ob die Datei Ntdll.dll im System-Verzeichnis vorhanden ist. Ansonsten von der Windows CD-ROM extrahieren.
Weitere Lösung:
Extrahiere Oleaut32.dll aus Mdac_ie5.cab und ersetze die vorhandene Datei. Folgende Dateien im System-Verzeichnis in z.B. .old umbenennen:
Advpack.dll, Inseng.dll, Jobexec.dll, Urlmon.dll, Wininet.dll, Wintrust.dll und Url.dll.
Sichere folgende Registrierungsschlüssel und lösche sie anschliessend:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup und HKEY_CURRENT_USER\SOFTWARE\Microsoft\Active Setup. Benenne Active Setup Log.txt um und versuche die Installation neu zu starten.

Überprüfe auch in der Registrierung unter HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ProgramFilesDir ob auch "C:\Programme" resp. "C:\Program Files" eingetragen ist

Und besonders die hier abgedruckten Tipps scheinen sehr gut zu sein: Lösungen von Jim Byrd (http://www.misitio.ch/cgi-bin/mb/data/94.shtml).

Mehr kann ich jetzt leider wirklich nicht mehr tun.