PDA

Vollständige Version anzeigen : Access 97 druckt kein €


Rallekalle
08.01.2002, 15:14
Hallo,

ich habe einen Rechner, der in Access97 kein Euro-Symbol druckt, obwohl das entsprechende Format hinterlegt ist. Unter Word97 wird das Symbol korrekt gedruckt. Weiss jemand, warum dies so ist, und wie man es beseitigen kann?
Danke vorab
Ralle

<stefan01>
08.01.2002, 15:26
versuchs mal so:
Systemsteuerung/Länderseinstellungen/Währung aud € umstellen.
Dann in Access in allen Formularen und Berichten, in denen das Eurosymbol erscheint in die jeweiligen Textfelder gehen und das Format aus Währung einstellen.

Stefan

Rallekalle
08.01.2002, 15:27
Das hab ich schon gemacht. Unter Word wird das Euro-Symbol auch ganz normal gedruckt, halt nur unter Access nicht.

A.S.
08.01.2002, 15:32
Probier mal unter Start / Einstellunge / Drucker den Drucker aufrufen. Dann unter Drucker "Einstellungen für Dokumente wählen". Hier gibt es dort ein Register "Weiter Optionen". Hier ist die Option "Text als Graphik" drucken zu aktivieren.

BTW: Die Gestaltung der Option Einstellungen für Dokumente ist von Drucker zu Drucker unterschiedlich und muß nicht immer das gleiche beinhalten.

Gruß

Arno

Rallekalle
08.01.2002, 15:39
Tuts net

<MWendel>
08.01.2002, 15:44
Tip von mir.

Stell die Schrift auf Times New Roman, dann gehts, das Problem liegt nicht bei Access sondern an deinem Drucker, zufällig ein HP5 LaserJet ? Der hat das Problem, benutzt ( wennst einen hast) nen HP 4000 LJ der macht das ohne Probleme.

Mattes
08.01.2002, 16:53
Hi,

MWendel ist da wohl auf der richtigen Spur. Ich hatte dasselbe Problem mit einem LJ 4 MVPlus unter Acc 2000. Hatte als Schriftart Verdana, und obwohl in der Seitenvorschau korrekt, wurde € nicht gedruckt. Habe dann nur für das € Symbol Tahoma als Schriftart gewählt, und siehe da...

<Rallekalle>
08.01.2002, 17:30
Danke für Eure Tipps,

ich werde morgen früh mal die Schriftart entsprechend verändern - finde das ganze aber trotzdem sehr merkwürdig, da wie gesagt Word das € druckt und Access nicht.
Ralle

Rallekalle
08.01.2002, 17:36
PS: Der Drucker ist ein HP6P, die Schriftart ist Arial.

A.S.
08.01.2002, 20:30
Wir haben auf der Arbeit u.a. eine HP6MP stehen. Ich gehe mal davon aus, das die vergleichbar sein könnten, daher werde ich morgen mal sehen ob ich im Treiber 'was finde.

Gruß

Arno

A.S.
09.01.2002, 09:21
Hallo Ralle,

so.... Wir haben hier, wie gesagt, einen HP6MP. Dieser ist, zumindest nach Aussage des Treibers, kompatibel mit einem HP6P.

Um diesen dazu zu bewegen in jeder Schriftart das Euro-Zeichen zu drucken, mußt Du hingehen und über Start / Einstellungen / Drucker die Druckerspool Deines Druckers öffnen - nicht mit der rechten Maustaste in die Eigenschaften gehen.
Hier gehst Du dann über das Menü Drucker / "Einstellungen für Dokumente" in die weiteren Einstellungen des Druckers. Dort wechselst Du auf die Registerkarte "Weitere Optionen" und aktivierst die Option "Text als Graphik drucken".

Damit haut es hier auf allen - älteren - HP-Modellen bzw. Treibern hin.

HTH

Arno

Rallekalle
09.01.2002, 10:46
Danke,

nachdem ich den neusten Treiber geladen und die Schriftart auf Grafik gesetzt habe hast endlich funktioniert.

Bis dann
Ralle