PDA

Vollständige Version anzeigen : 97er mit höheren Access Versionen ?


Peter Hoefelmeyer
07.01.2002, 18:05
Hallo,

ich will meine DB an andere Nutzer weiterverkaufen. Ich habe die DB mit A97 entwickelt. Ich habe schon irgendwo gelesen, dass A00 und höher Probleme mit einer MDE Version haben. Muss ich auch bei einer 97er .MDB mit Problemen rechnen, wenn der Endnutzer z.B. A00 installiert hat ?

Gruß Peter

Peter Hoefelmeyer
08.01.2002, 15:55
.....Hopp....
Wäre lieb, wenn mir auch jemand sagen könnte, wenn es keine nennenswerte Probleme gibt.

Gruß Peter

<MWendel>
08.01.2002, 16:11
Tja,

ich programmier auch in A97, und da wir(Firma) mit sehr viel selbst programmierten Funktionen arbeiten, können wir unserer MDB´s nich auf A00 oder AXP(2002) konvertieren, da fällt Access meistens auf Fehler.

Beispiel: wennst in den Eigenschaften Währungsformate benutzt, musst du in A97 mit ";" trennen, A00 schafft es nicht das in ein normales "," zu konvertieren.

Tja, danke Microsoft, wieder mehr zu arbeiten :-(