PDA

Vollständige Version anzeigen : Massive Probleme mit Medienpools unter W2k-Server


Mattes
28.11.2001, 17:37
Hallo Leute,

ich verzweifel bald. Also, ich habe einen W2k Server, in den ein SCSI Dat Streamer von HP eingebaut ist. Bei den geplanten Tasks in ein Eintrag für eine tägliche Sicherung. Bei der Erstellung wurde nach einem Band gefragt, und halt eins angegeben. Leider will er nun jeden Tag genau Dieses! Band haben. Ich möchte aber natürlich jeden Tag auf ein Anderes sichern.

So weit so gut, Problem erkannt...

Es existiert ein Medienpool mit der Bezeichnung Backup/4mm DDS, in dem die fünf Bänder auch zu finden sind. Leider heißen die: Medium erstellt am.... um....

Ich finde ABSOLUT KEINEN Weg diese Bänder irgendwie zu löschen, oder neu zuzuordnen.

Ich habe probiert diese Bänder vorzubereiten, Fehlermeldung: Diese Resource wird bereits verwendet. Ich habe versucht die Bänder zu löschen, Fehler: Auf diese Medien wird verwiesen, Die Mediendatenbank kann nicht gelöscht werden. (o.Ä) Ich habe versucht den Medienpool zu löschen, Fehler: Nur leere Medienpools können gelöscht werden. Ich habe....

Buaaaahhhhhh.

Preisfrage:

Wie lösche ich diesen verschissenen Medienpool, und wie bringe ich W2k bei: Da haste 5 Bänder, sichere jeden Abend Verzeichnis xyz, egal auf welchem Band!

Am liebsten wär's mit über die Komandozeile, da ich dann das Band auswerfen lassen kann.

Ich hab in der Hilfe gesucht, ich hab zwei dicke W2k Bücher (Server und WS), aber über die Handhabung dieser Pools,... nix. :mad:

AWSW
28.11.2001, 20:55
Hi,
ist schon seltsam... Schau Dir mal in der Hilfe unter dem Suchbegriff "ntbackup" die entsprechenden Einträge zum Windows2000Sicherungsprogramm an. Dort waren IMHO auch alle Parameter für die Kommandozeile aufgelistet...

Hab ich glaube ich überlesen: Verwendest Du das Win2kSicherungsprogramm oder eins von HP ???

Ich hoffe das hilft Dir und würde mich über ein Feedback, ob es Dir geholfen hat, hier freuen :D

Mattes
29.11.2001, 08:17
Hallo Axel,

ich benutze das NTbackup. Di Kommandozeilenparameter hab ich auch schon gefunden, und das in NT4 eigentlich so immer gelöst. Hatte nie Probleme.

Bevor ich mich jetzt da dran gebe, muß ich aber erst die vorhanden Bänder irgendwie löschen, oder vorbereiten oder was auch immer, und da komme ich einfach nicht weiter.

Ich hatte schon überlegt, wenn ich wieder über den Sicherungsassistenten einen geplanten Task erstelle, halt für jedes Band einen eigenen zu erstellen. Dann Dürfte das Problem mit dem Pool sich erledigen, aber wie gesagt, erstmal die Bänder wieder "freikriegen"!?

Mattes
30.11.2001, 09:53
...Mattes an Aussenwelt....beep bebeep

Mattes
30.11.2001, 16:31
och Leute, kommt...

AWSW
30.11.2001, 18:54
Hi ungeduldiger Mattes :D,
also wir lösen das meist mit dem beim Streamer beiliegenden Tool. Ansonsten geht das IMHO über den Windowsbasierenden Teil des NTBACKUP. Da konnte man irgendwo einen Haken setzen, dass das Band erst gelöscht werden... dazu meine ich sollte es auch einen Schalter für die Kommandozeile geben...

Mattes
20.12.2001, 08:06
Siiiiiiiiiiiiiiieeeeeg!


Also das war ne Aktion! Wie bereits beschrieben war ein löschen des Medienpools in der Computerverwaltung nicht möglich. Auch verschieben, vorbereiten, Bereitstellung aufheben etc. hat nichts gebracht. So wie ich das jetzt nachvollziehen kann, lag das daran, das noch ein Sicherungsauftrag bestand, der auf Medien dieses Pools zugriff.

Alle Tipps haben mich nicht weitergebracht, auch über die Kommandozeile war da nichts zu machen.

Ich hab jetzt im Sicherungsprogramm unter "Wiederherstellen" (hä?) die Möglichkeit entdeckt, Medien von denen zurückgesichert werden kann (die also dem Pool bekannt sind) zu löschen. Damit wandern diese auch in der Computerverwaltung in den Pool freier Medien und können benutzt werden.

Fragt nicht wieso! Was für'n Sch*.. Das ist so auch nirgends dokumentiert.

Jetzt sollte das laufen.