PDA

Vollständige Version anzeigen : explorer fehler? sowas schonmal gesehen?


Phillip-Berlin
11.10.2001, 11:35
hallöchen ..
bevor ich den speicher und die platten raushänge .. hat jemand eine idee hierzu?

http://www.ms-office-forum.net/daten/windows/explorer.jpg

danke im voraus

AWSW
11.10.2001, 13:05
Hallo MiniBildhauer Phillip.
also genau so eine Meldung hatte ich gestern als ich Outllok versehentlich während der Kontenabfrage unterbrochen hatte. Habe im Moment noch keine Erklärung dazu, aber es ist eher in Richtung Windows zu finden, als wirklich im Speicher...

Ich suche aber noch ;)

krawo
12.10.2001, 01:01
Ich bin zur Zeit in einer Firma mit ca. 300 Rechnern und habe dieses Problem auch öfter seit ein paar wochen. Woran es liegt weiß ich auch noch nicht, aber Speicher tauschen hat auch keine Lösung gebracht, wir versuchen es zur Zeit in richtung Aktiven Virenscanner (glaube ich aber auch nicht dran ). Wenn du eine Lösung findest gib mir bitte Bescheid.
Ach ja hier BS ist WIN2000 und der Fehler ist meistens in WORD, ob das bei uns schon mal im Explorer aufgetaucht ist muß ich mal nachforschen ,
also bis bald....

peppi
12.10.2001, 08:38
Hallo,

diese Fehlermeldung kenne ich auch ganz gut. Sie kommt bei mir z.B., wenn ich in Excel97 die Optionen aufrufe.
Außerdem letztmalig bei PageMaker 7.0 beim Versuch, einen Druckauftrag zu geben. Dachte hier aber, daß es damit zusammenhängt daß ich den Drucker direkt mit der TCP/IP-Adresse anspreche.
Konnte mich leider noch nicht darum kümmern, worum es geht.
Am Speicher kann es eigentlich nicht liegen, da die Auslastung "normal" ist.
Habe Win2000Prof. als BS auf einem "alten" Pentium II 300, der aber ansonsten stabiler läuft als mein 400er.

Solltet Ihr es noch herausfinden, wäre ich auch glücklich, von Eurer Lösung partizipieren zu können.

Phillip-Berlin
12.10.2001, 12:10
also am hauptspeicher (RAM) liegt es nicht!
der fehler tritt bei mir auch auf wenn ich kein einziges prog auf habe und einfach nur eine ganz bestimmte datei löschen will .. dann ... poff ... virus?
ich glaube das problem zu habe seitdem ich nach der datei
sulfnbk.exe gesucht habe .. in der sich ein bestimmter virus versteckt halten kann
SULFNBK.EXE Warning
Reported on: April 17, 2001
Last Updated on: June 28, 2001 at 09:44:22 PM PDT


Printer-friendly version Tell a Friend


Type: Hoax


Technical description:


The following hoax email was first reported in Brazil. The original email is in Portuguese; it is followed by two English English versions and a French version.

CAUTIONS:

This particular email message is a hoax. The file that is mentioned in the hoax, however, Sulfnbk.exe, is a Microsoft Windows utility that is used to restore long file names, and like any .exe file, it can be infected by a virus that targets .exe files.
The virus/worm W32.Magistr.24876@mm can arrive as an attachment named Sulfnbk.exe. The Sulfnbk.exe file used by Windows is located in the C:\Windows\Command folder. If the file is located in any other folder, or arrives as an attachment to a email message, then it is possible that the file is infected. In this case, if a scan with the latest virus definitions and with NAV set to scan all files does not detect the file as being infected, quarantine and submit the file to SARC for analysis by following the instructions in the document How to submit a file to SARC using Scan and Deliver.
If you have deleted the Sulfnbk.exe file from the C:\Windows\Command folder and want to know how to restore the file, see the How to restore the Sulfnbk.exe file section at the end of this document.



How to restore the Sulfnbk.exe file
If you have deleted this file, restoration is optional. Sulfnbk.exe is a Microsoft Windows utility that is used to restore long file names. It is not needed for normal system operation. If you want to restore it, there is more than one way to do this. See the information that follows.

NOTE: The instructions in this document are provided for your convenience. The extraction of Windows files uses Microsoft programs and commands. Symantec does not provide warranty support for or assistance with Microsoft products. If you have any questions, please see your Windows documentation or contact Microsoft.

Windows Me
If you are using Windows Me, you can restore the file using the System Configuration Utility.
1. Click Start and then click Run.
2. Type msconfig and then press Enter.
3. Click Extract Files. The "Extract one file from installation disk" dialog box appears.
4. In the "Specify the system file you would like to restore" box, type the following, and then click Start:

c:\windows\command\sulfnbk.exe

NOTE: If you installed Windows to a different location, make the appropriate substitution.

The Extract File dialog box appears.

5. Next to the "Restore from" box, click Browse, and browse to the location of the Windows installation files. If they were copied to the hard drive, this is, by default, C:\Windows\Options\Install. You can also insert the Windows installation CD in the CD-ROM drive and browse to that location.
6. Click OK and follow the prompts.


Windows 98
If you are using Windows 98, you can restore the file using the System File Checker.
1. Click Start and then click Run.
2. Type sfc and then press Enter.
3. Click "Extract one file from installation disk."
4. In the "Specify the system file you would like to restore" box, type the following, and then click Start:

c:\windows\command\sulfnbk.exe

NOTE: If you installed Windows to a different location, make the appropriate substitution.

The Extract File dialog box appears.

5. Next to the "Restore from" box click Browse, and browse to the location of the Windows installation files. If they were copied to the hard drive, this is, by default, C:\Windows\Options\Cabs. You can also insert the Windows installation CD in the CD-ROM drive and browse to that location.
6. Click OK and follow the prompts.

Windows 95 (or alternative method for Windows 98/Me)
If you are using Windows 95, you need to use the extract command. This can also be used on Windows 98/Me.

1. Click Start, point to Find or Search, and then click Files or Folders.
2. Make sure that "Look in" is set to (C:) and that Include subfolders is checked.
3. In the "Named" or "Search for..." box, type:

precopy1

4. Click Find Now or Search Now. If it does not exist on the hard drive, then insert the Windows installation CD and repeat the search on that drive.
5. When you find the file, write down the location of Precopy1, for example, C:\Windows\Options\Cabs. This is your Source Path.
6. The general form of the Extract command is:

extract <Source Path>\precopy1.cab sulfnbk.exe /L c:\windows\command

So if the source path is C:\Windows\Options\Cabs, then the Extract command becomes:

extract c:\windows\options\cabs\precopy1.cab sulfnbk.exe /L c:\windows\command

NOTE: If you installed Windows to a different location, make the appropriate substitution.

7. Click Start and then click Run.
8. Type the following, making the appropriate substitutions as previously noted

extract <Source Path>\precopy1.cab sulfnbk.exe /L c:\windows\command

9. Click OK.



@peppi ... das problem war bei mir nach dem service release 1 und 2 für office97 weg

also ich bekomme heute eh neue platten und hoffe das problem nach einer neuinstallation los zu sein

Phillip-Berlin
12.10.2001, 12:47
nagut ... also wenn ich jetzt einen bestimmten ordner den ich schon in den papierkorb geworfen hab löschen will .. pofff .. nt bluescreen .... tick tick tick .. reboot von alleene ...

ich glaub da is was im argen ;)

p.s. raaaa wo bleiben meine platten

AWSW
12.10.2001, 16:36
Hi - Grüß Euch :D,
bei mir ist das nicht ganz so schlimm. Unter Windows 2000 kam die Fehlermeldung wie gesagt beim Beenden von Outlook, während gerade Mails abgeholt wurden. Danach war aber alles OK - kein Bluescreen kein sonstwas...

Da ich nun aber schon alles auf Windows XP umgestellt habe, erschien dort eben zum aller ersten Mail diese Meldung beim IE 6.0.2600.0000 mit integrierter 128 Bit-Verschlüsselung...

Da das System komplett sauber von einer OrginalCD installiert wurde und da sonst auch nur Office 2000 und das Norton Internet Security 2002 drauf ist, muss es wohl an einem dieser 3 Produkte liegen. Ich tippe auch mal auf den Virenscanner, bei mir dann der NortonAntiVirus 2002...

Welchen habt Ihr denn ???

Phillip-Berlin
13.10.2001, 10:05
norton av 2001
habe gestern noch ein raid zusammengeteckt .. danach war win2000 höchst unwillig sich installieren zu lassen ... nachdem ich alle karten inkl inkl der vga ausgebaut bzw. getauscht hatte kam ich dann endlich an der meldgun

fehlerhafte hardware
please call your hardware vendor ..
vorbei ;)

na ich geh dann mal ins büro und mach meine maschine wieder flott

AWSW
13.10.2001, 10:58
Hi,
na das hört sich doch scon ziemlich gleich an. Scheint bei mir jedenfalls am NAV zu liegen. Ich hab es eben noch mal probiert, während einer Mailübertragung, bei der der VirenScanner aktiv war, Outlook beendet und da war sie wieder...

Raid eingebaut ??? Was für eins - auf welchem Win2k ??? Z.B. Plattenspiegelung (Raid Typ 1) geht sich nicht unter Win2k-Pro, nur bei Server und höher...

Oder haste ein HardwareRaid eingebaut ???

Phillip-Berlin
14.10.2001, 18:53
auf meinem asus a7v133 isn promise drauf
2x 40gb ibm ata100 dran .. 80gb stripe (raid0)
hoch ist das nicht feini?
jetzt läuft die kiste auch wieder anständig ... im moment jedenfalls ;)

naja .. das eine oder andere progrämmchen vergisst man natürlich immerwieder .. thema: "verdammt wo ist die cd?"

AWSW
14.10.2001, 22:13
Hi,
so WindowsXP-RC neu installiert und man ist wieder online :o) Hab ich vorher noch nie erlebt, dass ich nach einer ganzen WindowsInstallation nicht einen Treiber nach installieren musste. Sogar der Drucker war direkt dran, bei dem ich unter 2000 nur Ärger hatte...

N StripeSet hat er sich gebaut - auch nicht schlecht - muss ja rattenschnell sein, da er immer ja auf beiden Platten liesst....

Na denne noch viel Spaß beim CDs suchen :-) Hab eben noch den FALK CityGuide installiert, gabs bei Amazon für 50 Märkerl, muss sagen klasse das Teil. Sieht genau aus wie die Faltkarten, nur kann ich jetz meinen Laptop dann falten ??? *lol*

Bis denne & Viele Grüße Axel

peppi
14.10.2001, 23:52
Hey Axel,

*neidisch* - wo hammer denn schon XP her ??

Vielleicht krieg ich ja dann auch meinen Epson zum Laufen ??

Wollte ja erst nochmal ein halbes Jahr warten, bis die ersten SRs da sind, naja, vielleicht hol ich's mir doch gleich ...

AWSW
15.10.2001, 00:04
Hi,
is leider nur ne Release Candidate, aber läuft genial. Man konnte die vor längerer Zeit mal bestellen und hoffen, das man eine bekommt :D Is zwar zeitbegrenzt, aber ich renn gleich in den Laden wenns denn Ende des Monats raus kommt :) Ich glaube weiter unten in den Beiträgen war da auch so ein Link zu finden... Das Angebot is aber inzwischen soweit ich gehört hab abgelaufen. Aber dennoch finde ich es klasse :D Es ist schneller und stabiler als 2000. Auf meiner Seite hab ich unter Software dazu auch schon nen Link gesetzt... Schau mal vorbei ;)

AWSW
15.10.2001, 00:23
Und wo wir schon beim Thema - bzw im Beitrag sind: Da isse wieder...

Trat nach dem Schließen von Outlook auf, wahrscheinlich während dem Abfragen der Konten...

Jetzt aber Gute Nacht Euch da draußen :D

krawo
24.10.2001, 11:05
Hat jetzt jemand schon eine Lösung gefunden ?
Am Virusprogramm liegt es nicht, haben es bei mehreren Deinstalliert und die Meldung kommt immer noch mal , sonst haben wir auch F-Secure und Ihr ja alle anscheinend Norton,was mich darauf bringt das es daran nicht liegen kann (oder doch ???? ).Ich lasse mich gerne eines besseren belehren.

AWSW
24.10.2001, 17:30
Hi,
bisher nicht, seit dem ich in Outlook, das automatische Versenden bei Verbindung und das Prüfen der Accounts alle X Minuten deaktiviert habe, läuft mein System ohne jede Fehlermeldung... Nutzt denn jeder Betroffene auch brav das M$ Outlook ??? Dann würden wir dem doch näher kommen... ;)

krawo
25.10.2001, 08:32
Ich finde es ja auch schrecklich , aber ich muß Dich wieder entäuschen. Hier benutzt keiner Outlook sondern Lotus Notes ( der Geier weiß warum ).Aber wir sind nicht die einzigen die dieses Problem haben, Freunde von mir haben das selbe und auch null ahnung wo es herkommen kann, ich glaube wir haben alle eine sogenannte "MontagsWindows" erwischt !?!? Bis dann
KRAWO

krawo
07.11.2001, 12:27
Also bei mir kommt der Fehler immer mehr,
neustens in Excel wieder, wenn ich eine Datei
öffne sagt er erst diese Datei wird gerade verwendet ( kann gar nicht sein )
also öffne ich sie Schreibgeschützt und speicher sie unter einen anderen namen ab,
schließe sie öffne sie wieder und wieder selbe meldung??
schließe ich Excel ganz sagt er wieder die
Fehlermeldung "Die Anweisung in 0x... u.s.w u.s.w. ... " Ihr kennt sie ja schon alle.
Hat schon mal einer wieder was neues endeckt dazu ???
Bis dann Krawo

AWSW
07.11.2001, 12:38
Hi,
nein - bei mir ist er seit dem ich zu WindowsXP mit den gleichen Zusatzanwendungen wie bei 2000 vorher nicht wieder aufgetreten... Die einzige Anwendung die ich komplett gewechselt habe ist das Norton Internet Security von der 2001er Version auf 2002...

Bei mir ist seit der Umstellung auf Windows XP (ja auch mit dem IE6...) kein Fehler irgend einer Art aufgetreten...

HTH