PDA

Vollständige Version anzeigen : Hilfe, NT-Service-Pack lässt sich nicht installieren


Carsten
27.09.2001, 13:13
Hallo Leidensgenossen,
Ich muss dringend meine ServicePack 6a auf NT4 neu aufspielen aber der Composter meckert dass meine maschine eine zu hohe Verschlüsselung oder sows hat, ich müsse eine Servicepack Version mit hoher Verschlüsselung nehmen. Woher bekomme ich die?
Habe eben eine von Microsoft runtergeladen aber da meckert er dass es eine falsche Sprachversion ist.
Was kann ich tun um eventuell das alte SP neu zu installieren?
Uninstall des alten SP habe ich schon ausgeführt...

Kigo
27.09.2001, 13:44
Hi Carsten,

das Problem hatte ich auch mal. Probier mal folgendes:

in der Datei: Update.inf auf deinem Computer
unter [CheckSecurity.System32.files] den Verweis "Schannel.dll entfernen

Carsten
27.09.2001, 19:16
Dank Dir,
hab eben schon den gleichen Tipp bekommen,
hat auch funktioniert aber jetzt nach dem Neustart bricht NT sofort ab und meckert ne fehlende .exe Datei an.
Werde mich morgen nochmal drum kümmern.