PDA

Vollständige Version anzeigen : W2k-Prof & Epson Stylus Scan2000


peppi
21.09.2001, 18:33
Hallo,
versuche vergeblich (mit dem neuesten Treiber) den Epson Stylus Scan 2000 an
meinem Windows2000Prof.-Rechner anzuschließen. Weder über USB noch über LPT1
klappt es. Bekomme immer die Nachricht, daß keine Verbindung zum Drucker
hergestellt werden konnte (habe es auch schon mit dem Treiber für den
baugleichen Epson Stylus Color 740 versucht). Sowohl USB (mit einer
Digitalkamera) als auch LPT1 (mit einem anderen Drucker) funktionieren.
Der Stylus Scan 2000 funktioniert auch einwandfrei über LPT1 an einem
WindowsME-Rechner.
Epson sieht sich leider außerstande, mir hier weiterzuhelfen. Selbst ein Fax
an die Geschäftsleitung blieb bisher (seit 2 Wochen) unbeantwortet.
In der MS-Knowledgebase (engl. und deutsch)und in den Newsgroups habe ich nichts entsprechendes
gefunden.
Seid Ihr hier meine letzte Rettung ??

AWSW
23.09.2001, 17:36
Hallo Peppi,
ach der gude alde Epson Stylus :D

Also ziemlich genau das gleiche Problem hatte ich unter Win98 und WinMe auch immer mit dem 740er. Ich habe mich dann immer damit beholfen, diesen Drucker als aller ersten Drucker einzurichten und zuerst nur den USB Treiber draufzuspielen und dann die danach eigentlich folgende Installation des Druckertreibers abzubrechen und den Rechner neu zu booten. Danach habe ich dann erst den Druckertreiber installiert. Dann lief´s. Unter Windows 2000 ist das jetzt zwar noch genauso, aber da habe ich schon beim Setup von W2k den Drucker eingeschaltet gelassen und dann war er korrekt und funktionsfähig direkt nach Abschluss der W2k-Installation vorhanden...

Probier also erst mal alle anderen Drucker zu entfernen und dann erst nur den USB-Druckertreiber zu installieren. Danach 1x Bills Motto: BOOT TUT GUT und dann den Druckertreiber installieren...

Vielleicht klappts bei Dir genauso :D
HTH ;)

peppi
23.09.2001, 19:14
uuuups ... und wo kriege ich den USB-Treiber her ???
Bei allen anderen Geräten, wie z.B. DigiKamera ist dieser ja dabei und funktioniert einwandfrei. Bei USB ???

AWSW
23.09.2001, 19:19
Hi,
keine Panik, der Axel hat sich nur vergessen genauer zu erwähnen, dass die Installation aus 2 Teilen oder anders gesagt aus 2 Setups besteht. Nach dem ersten brichst Du das 2. Setup direkt ab und bootest neu.

Das 2. startet bei mir mit der Erkennung des Druckers und dem Aufspielen wollen des Treibers dazu...

HTH

peppi
23.09.2001, 21:25
Hi,

irgendwie setzt mein Hirn heute aus (heute ?) ...

Also, wenn ich den Treiber installiere, installiert der sich von alleine und hat nur ein Setup Und während diesem Setup sagt er, daß er keine Verbindung zu dem Drucker aufbauen kann und dann sagt er mir, daß er den Anschluß für LPT1 festlegt ...

... dann soll ich abbrechen und neu booten ?

Entschuldigung, bin heute ein bißchen viel blond ...

AWSW
23.09.2001, 22:00
hmmm - blond ??? Ist das schlimm ??? Bin jeden Tag blond ?!? :confused:

;)

Also bei mir waren das eigentlich 2 Setups, nämlich ab da wo der Drucker über den HW-Assistenten gefunden wird und dann installiert werden soll. Es sei denn Du hast einen so abweichenden Treiber zw. 740er und 2000er Epson Stylus...

Nichts desto trotz, müsstest Du bei entgeschaltetem und richtig installierten Drucker den Punkt: Druckerunterstützung im Gerätemanager vorfinden.

Ich hoffe das hilft Dir weiter... :D

peppi
23.09.2001, 22:10
Neee, sowas tolles hab ich überhaupt nicht ... also ich meine die Druckerunterstützung, den Rest wohl schon. Aber ich werd's morgen nochmal probieren und gebe dann eine Erfolgs(los)meldung durch.

Noch'n schönen Sonntag abend,

gruß
epsonmüderepsonnichtmehrwollender* peppi

(* epson, wer ist denn epson ... frei nach der Werbung von Du darfst)

AWSW
23.09.2001, 22:19
Wünsch ich Dir auch - klapp jetzt auch den Laden hier zu - muss morgen wieder früh raus :(

peppi
25.09.2001, 11:50
Hallo awsw,

leider alles fehlgeschlagen. Bei der Hardware-Erkennung sagt mir Windows "Während der Installation ist ein Fehler aufgetreten ..."

Und Epson findet nach wie vor seinen Drucker nicht. "Kann keine Verbindung aufbauen. Prüfen Sie ob alle Kabel richtig, laberlaberblabla...".

Muß ich jetzt davon ausgehen, daß der USB-Port dieses Gerätes kaputt ist, oder wie installiere ich generell einen USBPRINT-Port in Windows 2000 ??? In der Knowledgebase steht irgendwas von "HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\USBPRINT" - aber das ist bei mir auch nicht drin.

Hiiiiiilfe ...

danke

AWSW
25.09.2001, 17:42
Hi,
fällt mir gerade so ein, hast Du schon mal nachgeschaut, um welche USB-Version es sich beim Drucker oder PC handelt. Es gibt IMHO derzeit schon 2 verschiedene...

Nachinstallieren geht bei dem Treiber IMHO nicht, dass sollte schon das Setup des Druckertreibers regeln.

Ich habe meinen 740er auch mal unter die Lupe genommen. Unter ME muss ich nach jedem 2. Druckvorgang einmal das USB-Kabel abziehen, sonst schnallt der mit einem GigabyteBoard bestückte P3-600 nicht mehr, dass der Drucker da ist. Nach dem Anstecken dann klappt er wieder...

Ich hoffe das hilft Dir :D

peppi
25.09.2001, 18:36
Nee, nich allzu viel ...

Unter ME hat er sich ja auch nur parallel anschließen lassen, unter USB wollte er auch nicht. Nehme mal an, daß der USB-Anschluß am Drucker kaputt ist.

Was ich nur überhaupt nicht verstehe ist, daß ich unter Win2000 auch keine Verbindung via LPT1 bekomme und das läuft ja unter ME hervorragend.

Ich komme mir schon grade vor wie Rumpelstilzchen ... ich stampfe jetzt mal kräftig mit dem Fuß auf ... mal sehen, ob es hilft ...

gruß
epsongeschädigter peppi