PDA

Vollständige Version anzeigen : Energieverwaltung in W98 aktivieren


siboern
20.09.2001, 20:33
Hallo,
wie schaffe ich es denn, daß die Energieverwaltung gleich beim Booten aktiviert wird. Jetzt habe ich das Icon "Mit Wechselstrom" (das für die Energieverwaltung steht, unten rechts in der Taskleiste. Ein Rechtsklick darauf öffnet mir "Energieverbrauch konfigurieren" und dann das Fenster "Eigenschaften von Energieverwaltung". Wenn ich dort auch nur auf OK klicke, ist die Energieverwaltung aktiviert und läuft wie konfiguriert in Stufen ab.Was ich möchte ist, z.B. im "Autostart" in der MSConfig.exe die richige Datei einzutragen, die die Enregieverwaltung dann startet. Wer weiß den Namen dieser Datei?
Grüße Siegfried

Phillip-Berlin
20.09.2001, 21:52
win98
die energieverwaltung kannst du unter

start
-einstellungen
-systemsteuerung
-energieverwaltung

dauerhaft einstellen

HTH

siboern
20.09.2001, 22:58
Vielen Dank Phillip,
genau das habe ich schon xmal gemacht. Läuft aber trotzdem nicht automatisch an, warum, weiß ich auch nicht, daher meine Frage
Gruß Siegfried

AWSW
20.09.2001, 23:08
Hi Ihr 2 :D


Aktiviere im Bios im Power Menü die Option: APM (Advanced Power Managment). Diese wird eist auf sinngemäß "Controled by OS" gestellt und damit obliegt dann diese Verwaltung und Unterstützung auch Windows. Wenn sie im Bios deaktiviert ist, dann geht die Einstellung nach dem Neustart wieder zurück... Wenn´s da nicht ist, dann schau ein den Gerätemanager (Windowstaste + Pause) und suche da nach der APM Unterstützung. Wenn diese deaktiviert ist, klappts meist auch nicht... Ich tippe aber nach Deiner Beschreibung auf das Bios. Habe es eben mit einem alten Win98 PC probiert, bei mir bleibt die Anzeige erhalten, obwohl es doch wohl nur bei nem Laptop Sinn macht - oder wofür brauchst Du das ???

Ich hoffe das hilft Dir :D

siboern
20.09.2001, 23:13
Hallo Phillip,
tut mir leid, ich habe mich nicht genau genug ausgedrückt:
Natürlich funktioniert die Energieverwaltung, nachdem ich sie über die Systemsteuerung geöffnet und wieder geschlossen habe. Aber wenn ich dann neu boote, läuft sie nicht mehr automatisch an. Das kann es doch wohl nicht sein, daß man die Energieverwaltung immer öffnen und schließen muß, um sie zu aktivieren.
Daher meine Frsge nach der Datei, um diese im Autostart einzutragen, oder wie sollte man es sonst machen? Gruß Siegfried

AWSW
20.09.2001, 23:16
Unsere Antworten haben sich wohl überschnitten >>> Schau mal ins Bios, wie oben beschrieben...

Ich hoffe das hilft Dir :D

siboern
24.09.2001, 21:52
Hallo AWSW,
habe mit dem Bios experimentiert, bis jetzt ohne Erfolg. Allerdings finde ich nirgends etwas, das nach APMS aussieht. In meinem Bios gibt es ein Menü "Power", in dem es ein halbes Dutzend Einstellmöglichkeiten gibt. Die obersten vier sind:
Power Management (MaxSaving)
Video Off Operation(Suspend->off)
Video Off Method(DPMS Suspend)
HDD Power Down(disabled)
Warum? Ich möchte eben gerne bei einer Arbeitspause nicht immer abschalten, aber den PC auch nicht mit voller Power weiterlaufen lassen. Außerdem stört es mich, wenn etwas gehen sollte und nicht geht.
Eine interessantre Beobachtung habe ich noch gemacht: Ich kann im Register "Autostart" von MSConfig.exe einen Eintrag "loadPowerProfile" anhaken. Dabei steht:"Runddll.exe powrprof.dll,LoadCurrentPWRScheme".
Nachdem ich hier dan Haken gesetzt habe, setzt mir das System die Einstellung "StandByModus" in der Energieverwaltung, die ich vorher z.B. auf "10 Min" eingestellt hatte, beim Neubooten auf "nie". Ich schließe daraus, dass mein "CurrentPWRScheme" eben "nie" enthält und nicht meine aktuelle Einstellung. Sehe ich das richtig?
Wenn Du Dir darüber noch einmal Gedanken machen willst, bin ich Dir sehr dankbar, ansonsten lassen wir das Thema jetzt auf sich beruhen. Grüße Siegfried

siboern
17.03.2002, 23:23
Hallo AWSW
hier wird ein uraltes Thema noch einmal aufgewärmt. Ich habe mittlerweile herausbekommen, dass die Datei MPREXE.EXE die Energieverwaltung startet. Also frisch-fröhlich diese Datei in den Autostart! Geht auch, nuuur: wenn ich jetzt von Outlook aus meine Mailbox abfragen will, fragt das System immer nach meinem persönlichen Kennwort, das eigentlich, ohne die MPREXE.EXE, fest eingespeichert ist (Benutzerkonto!), das aber reproduzierbar immer dann, wenn die MPREXE.Exe über Autostart gestartet wurde, wie nicht mehr gespeichert ist. Eigenartigerweise kann ich die Energieverwaltung z.B. aus der Systemsteuerung aktivieren, ohne dass das einen Einfluß auf die Kennwortabfrage hat. Wirklich mysteriös!
Kannst Du Dir darauf einen Reim machen?
Siegfried