PDA

Vollständige Version anzeigen : Grafik-K. nicht unter NT


MarcH870
20.09.2001, 15:49
Hällou,

Die Grafikkart ist von Holtek, passende Treiber habe ich dazu gefunden (NT).
Nur dieser Hersteller wird nicht aufgeführt wenn ich auf: Desktop->Eigenschaften->Einstellungen->Konfig.->Ändern,
gehe ,werden jede menge aufgelistet aber nicht die, nagut will mich nict beklagen.

habe gedacht , baue nochmal die alte ein->dann wieder die neue , damit sie vielleicht von selbs erkannt wird , aber nix

das wär also die frage , wie muss mans machen?

HALLO AXEL

dank dir für den Link mit den treiben, dort hab ich auch den für holtek gefunden , ist das erste mal dass mir das gelungen ist , muss aber trotzdem sagen , ich habe diese download seiten gar nich gerne ,ist meist viel glück dabei wenn manda ladet wo mnhin will

soll natürlich keine beschwerde nach dem motto -was sind das für blöde links die du mir da gibst- ;)

gruss marc

AWSW
20.09.2001, 22:14
Hallo,
hast Du denn den Treiber auch installiert, entpackt etc ???

Bei manchen muss man die ZIP-Datei auspacken werden und dann in dem Treiberauswahlfenster auf DISKETTE gewechselt werden und das Verzeichnis des entpackten Treibers angegeben werden...

<<< needs more input ?!? :D

MarcH870
20.09.2001, 23:32
Hi Axel,

na klar doch, bin ja nich blöde weisst du :D

aber zu sache: was ich mit hersteller meinte, ist der hertsteller der karte die jetzt im PC ist , dieser hersteller wird in dem verzeichniss das einem angezeigt wird ,wenn man auf "ändern " geht , nicht angezeigt .

für diese karte hab ich sogar eine treiber CD , es gibt dort auch einen ordner für NT
,wenn ich den auswähle finde ich aber nur eine textdatei

es gibt ja unter NT in der systemsteuerung auch das symbol für geräte , aber von grafikkarte war da nichts

oh gott , hoffentlich wird das nicht auch wieder son krampf

gruss marc
und good night für heute

MarcH870
21.09.2001, 18:59
Hi Axel,

ich mal wieder,

eeh, werd mir glaub ich ,eeeh,einen andern namen zulegen,
hab mich grundlich blamiert :confused:

naja , jedenfalls hab ich treiber jetzt installieren können ,auch aus dem ordner wo vorher nur text zu sehen war , hab dann noch mal einen aktuellen aus dem internet geholt , aber trotzdem ,es bleibt bei 16 fraben

gruss marc

AWSW
23.09.2001, 14:19
Hallo,
hört sich IMHO so an als wäre der Treiber nicht kompatibel oder nicht richtig installiert. Installiere ihn mal über den Gerätemanager neu und kontrolliere, das jetzt nicht 2 Grafikkarten unter dem Gerätemanager installiert sind. Dann eine rauswerfen, die da nichts zu suchen hat...

HTH

MarcH870
23.09.2001, 17:44
Hallo Axel,

habe jetzt endlich mehr farben, kann nicht genau sagen , woran es vorher gehappert hat. es wollte nicht und dann wollte es doch.

nur wenn ich die auflösung ,oder die bildschirmfrequenz ändern will. dann strikt das system . der bildschirmhintergrunf wird dann blau , jede menge zahlen schön ordentlich aufgereiht , und ganz unten steht dann :starten sie das system neu...

unter dem sysmbol -Geräte- finde ich nur zwei einträge die mir bekannt sind -floppy- und -tastatur- :D

dies wäre also meine frage , wahrscheinlich bezeichnet eine dieser zungenbrecherischen abkürzungen ,unter der auflistung geräte, die grafikkarte aber welche??

gruss marc

AWSW
23.09.2001, 19:16
Also unter Grafikkarten im GeräteManager dürfest Du eigentlich nur eine aufgelistet haben, sonst stimmt sich da eventuell was nicht, wenn Du physikalisch auch nur eine hast...

MarcH870
23.09.2001, 20:41
meinst du denn mit -gerätemanager- ,das symbol in der systemsteuerung -geräte- ?, und wie gesagt , unter diesem symbol finde ich nur zwei bekannte sachen -tastatur- und -floppy-

gruss marc

AWSW
23.09.2001, 22:06
Ja, und da muss es auch eine Auflistung für die Grafikkarte geben. Wie schon mal erwähnt, kann ich das hier nicht mehr nachvollziehen, da ich nur noch W2k und nicht mehr NT einsetze... Aber Du müsstest Doch solch eine Auflistung sehen oder ???:

Ich meine aber unter NT hätte es immer auch so eine Auflistung gegeben...

Läuft´s denn jetzt ???

HTH

MarcH870
23.09.2001, 22:35
Hi axel,

nein, sowas gibt es hier nicht , denke ich werde alles nochmal runterschmeissen und neu draufbringen, apropro das habe ich heute ja auch schon mal versucht aber Format C: klappt nicht , wie kriegt man es denn wieder runter ?

so, ab in die heija, muss morgen mit den hühnern aufstehen

gruss marc

MarcH870
25.09.2001, 23:10
Hallo Axel,

wenn ich meinen letztne beitrag lese, denke ich, hab ich mich wohl etwas im ton vergriffen, sorry,
wäre sehr froh wenn du mir nochmal ein paar intructionen geben würdest

gruss marc

AWSW
25.09.2001, 23:46
Hi,
nöö wieso ??? Fand ich nicht - Ich überleg mal morgen noch mal - bin jetzt doch zu müde dazu ;)

AWSW
25.09.2001, 23:49
Ach Du fragtest nach dem Format C:...

Probier wieder den CDBoot. Das ist bei NT und auch 2000 die eleganteste Methode...

Seh Dich dann morgen - ehhh ne - gleich ;)

(konnte Dir noch nicht antworten, weil ich deinen beitrag übersehen hatte und nur wenig zeit hatte alle aktuelleren durchzublättern...)

So und nun gute nacht da draußen :D

MarcH870
26.09.2001, 14:12
klar könnte ich wieder von cd booten aber ich will doch lieber die festplatte von allem ungeziefer reinigen,so dass eben auch alle treiber ,die sich vielleicht vermurkelt haben ,ausgemerzt werden ,muss doch irgendwie gehen

gruss marc

AWSW
26.09.2001, 15:52
Bei einer FAT32 Formatierung der Platte - ja - sonst nur wieder FDisk - ich würde die CD nutzen...

HTH :D

MarcH870
26.09.2001, 16:50
ja, genau, das hatte ich ja auchschon versucht (fdisk) und dann partitionen löschen , wollte natürlich erst die primäre löschen (hatte ich ja auch so eungerichtet) aber kriege meldung -esgiebt keine primäre..-
versuche also alles andere zu löschen ( was den namen partion hat) aber meldung -diese partion gibt es nicht -
was willst du machen? ich stürze mich drauff ,schnappe es , würge es ,aber vergebens

help please

marc

AWSW
26.09.2001, 18:24
Hi,
Du musst die NICHT DOS PARTITION löschen oder Du verwendest die CD...

MarcH870
27.09.2001, 22:39
Hi Axel
Ah, jetzt hab ich was gefunden , im -readme- der treiber datei steht was von service pack 4.0
Wenn ich NT starte ,lese ich immer was von –service pack 1-
Was ist den überhaupt der service pack? Un wo krig ichs her ??

Habe in einem Buch gelesen dass die Grafikkarte meisst auf Interrupt 9 steht , dieser aber von der alten karte noch besetzt sein kann also doppelt belegt , aber eine option wo man das ändern kann ..??

Es gibt unter START->PROGRAMME->VERWALTUNG->WINNT DIAGNOSE, den Bereich Ressourcen
Doert steht unter IRQ auf platz 10 -nv4- das ist der Name des Treibers (zumindest erscheint diese bezeichnung wenn ich nach der WINNT inst. Den treiber für die G.karte nachinst.)

Wenn ich Hal Ressourcen einschliese sieht so aus:

IRQ 10
IRQ 10
Gerät PC Compatible Eisa/Isa Hal
Gerät nv4
Bus 0
Bus 1

Von 1 – 6 ist alles doppelt belegt - BUS 1 - erscheint aber nur einmal für (nv4)

Es sollen ausserdem immer reste (selbst bei noch so sauber inst./deinst.) der voherigen treiber übrigbleiben
Dann ist es wohl so dass Grafikkarten selbst auch ein bios haben. Wie kann man den aufrufen ??

die alte G-karte habe ich ausgetauscht ggen eine NVIDIA

gruss marc

und good night

AWSW
27.09.2001, 23:11
Hi,
also Service Packs kann man ganz grob als Fehlerkorrekturen und Funktionsupdates beschreiben.

Diese findest Du hier: http://www.microsoft.com/downloads/search.asp?LangID=10&LangDIR=de&OpSysID=252&Search=Product&Value=10018&Show=Alpha&Start=&AddLangID=10

oder Windows Downloads allgemein hier: http://www.microsoft.com/germany/windows/

Für Windows NT gibt es mittlerweile mehrere. Die letzte Versionsnummer war glaube ich 6, wobei es bei manchen auch noch welche mit Xa ergänzt wurden. Es sollte mal ein SP7 geben, aber da habe ich letzte Woche gelesen, dass dieses wohl nie erscheinen wird. Es sollte NT eigentlich einen riesen Schritt in Richtung W2k bringen, aber das wird´s nicht geben und somit werden auch alle Fehler die dort gefixt werden sollten nicht mehr bereinigt. Der Support für NT4 läuft auch soweit ich gehört habe gegen Ende des Jahres aus...


Mit Deinen HW-Umbauten, wäre ich bei NT sehr vorsichtig, da es nicht wie bei 2000 oder ME oder 98 eine gute HW Anpassung auf Änderungen selbieger erlaubt. Meißt enden dann größere HW-Umbauten in einer KomplettNeuinstallation von NT. Das finde ich persönlich als großen Nachteil von NT. Also am besten baust Du Dir den Rechner so zusammen wie gewollt und setzt dann das System darauf auf und läßt es so...

Das mit dem IRQ kannst Du fast ignorieren. Ein Umschreiben ist eigentlich nicht nötig. Ich glaube eher nach Deiner Beschreibung, dass der Treiber von NT nach dem Umbau (wie oben beschrieben) nicht mehr akzeptiert wurde...

Ich hoffe das hilft Dir :D

So und nun gute Nacht da draußen ;)

MarcH870
28.09.2001, 11:28
Hi Axel.
hab das mit dem einbau der neuen karte etwas unglücklich ans ende gesetzt
also ,die neue karte hatte ich vor der letzten neu installation schon eingebaut, aber wie gesagt es blieb bei den störngen,

was ich gerne mal nachsehen würde ,ist, das BIOS der G-karte, weisst du wie man das aufrufen kann??

gruss marc

AWSW
28.09.2001, 15:38
Tach,
in das Bios der Grafikkarte kann man nicht eingreifen, soweit ich weis. Du könntest aber vielleicht die Rechernmainboard eigene abschalten. Dazu gehst Du in Bios des PC. Meist steht direkt beim Booten: Press Del to enter setup....

Versuch das mal. Warum das mit dem Umstellen von alleine nicht geht liegt wie schon beschrieben an NT, da es bei Hardwarewechseln doch sehr unangenehm ist...

HTH

MarcH870
30.09.2001, 19:53
Hi axel,

habe s jetzt doch noch geschaft win nt auf den alten pc zu bringen , und ich sah dass es gut war , soll heissen mit der grafikkarte klappt es , brauchte nicht mal treiber nachzu inst. werde gliech morgen in den laden gehen wo ich die neue gekauft habe-mach sie alle fertig :D

tja , abschliessend kann ich sagen , das geld das ich sparen wollte (durch verzicht auf WIN 2000 prof.) habe ich mit der neuen karte , haufen bücher , längst ausgegeben
aber zumindest (dank deiner hilfe) kenne ich jetzt wenigstens fdisk, weiss wie man partionen anlegt ,löscht usw.

neues problem : WINS-Manager , da müsste was eingestellt werden , kann in der hilfe auch den begiff finden ,aber wenn ich auf den button klicke ,der in dem folgenden dialog angeboten wird, kommt die medung, dass eine best. datei nicht gefunden werden kann

mache dafür aber ein neues thema auf
man schreibt sich

gruss marc