PDA

Vollständige Version anzeigen : Partition WIN NT


MarcH870
09.09.2001, 12:37
Hallo,

bin gestern fast bis ans ende der Installation von WINNT gekommen ,es war dann ein Bereich zu sehen in dem man eine bestehende Partition auswählen sollte .Es war nur eine -Win95- , versteh überhaupt nicht wie das sein kann , die Festplatte hatte ich vor inst. beginn formatiert.
Na gut , ich wähle diese parti. aber die wird von NT nicht angenommen , gehe also zurück und lösche die bestehende partition , jetzt wird die Parti. als zu gross angegeben

ich schalte den rechner aus , beginne erneut mit den disketten , komme wieder in den bereich wo man die parti. auswählt ,jetzt heisst es -datenträger ist nicht formatiert-

Na gut, schalte rechern aus , lege WIN ME stardik ein ,schreibe C:\ dann Format C: (SO WIE AUCH BEI DER ERSTEN FOMATIERUNG)
und jetzt heisst - Unbekanntes Medium ...
Abrechen Wiederholen Fehler? :D :cool: :mad:

warte auf antwort

marc

AWSW
09.09.2001, 14:34
Hallo Marc,
das scheint nach dem wie Du es beschrieben hast, nach dem FDisk-Befehl zu schreien:

Boote mit der Win9x-Bootdiskette und gebe nach dem Boot auf A:\ folgendes ein:


fdisk /status Dadurch werden Dir alle vorhandene Partitionen (falls noch da) angezeigt.

Wenn nichts aufgelistet ist, hast Du während der NT Installation die Partitionen wohl gelöscht. Dann bleibt Dir nichts anderes überig, als diese Partitionen mit fdisk neu anzulegen. Bedenke aber, wenn noch Partitionen vorhanden sind, Du diese dann während der Umstrukturierung mit Fdisk löschen wirst (sofern so angegeben). Dadurch löschst Du alle Daten auf diesen Partitionen !!! Wenn Du dann die Partitionen angelegt hast, musst Du sie noch nach einem erfolgten Reboot mit der Startdiskette wie gewohnt mit Format C: formatieren. Falls Du die Partitionen unter FDisk nicht unter den ersten 3 Punkten im Löschmenü (Punkt 3 im Hauptmenü), dann suche nach Nicht-DOS-Parttionen...

Ich hoffe das hilft Dir und Kopf hoch ;)

AWSW
09.09.2001, 14:41
Ein Tipp noch am Rande...

Mit Format C: /V:Datenträgerbezeichnung kannst Du sofort die Datenträgerbezeichnung des Laufwerkes angeben und der Formatvorgang hält am Ende nicht noch mal extra an.

Beispiel: Format C: /V:Festplatte

HTH

MarcH870
09.09.2001, 17:09
Hallo Axel,

habs gerade probiert, sieht dann so aus

Festpl. 1
Lw nichts C
MB 9727 9711
Frei 16 nichts
Belegung 100% nichts

noch mal das ganz nur anders geschr.

Festpl Lw MB Frei Belegung

1 9727 16 100%
C 9711

(würde es gerne übersichtlicher schreiben)
naja, -E- fehlt , müsste also bedeuten dass noch eine Parti. da ist?

kapiere aber nicht so ganz was ich jetzt machen soll ?? habe den Befehl "Format C:/V:festplatte " eingegeben , hab ich jetzt einfach mal so naiv gemacht , denke aber dass für festplatte was anderes da stehen müsste, oder?? jedenfals kamm dann wieder dei meldung -ungültige medium-

fals ich eine neue Parti anlegen muss , muss ich zugeben ,dass ich gar nicht weiss wie das geht mit fdisk oder auch ohne :rolleyes:

gruss marc

AWSW
09.09.2001, 17:42
Hallo Marc,
C bis E ist nur meine Konfiguration. Wenn Du noch einen Laufwerksbuchstaben (bei Dir dann C) aufgeführt hast, dann ist die Partition noch da, aber wohl unbrauchbar.

Das mit dem /V:Festplatte war nur ein eher unwichtiger Tipp. Nach der Formatierung wird man ja immer nach einer Bezeichnung gefragt. Diese Abfrage umgeht man mit /V:IrgendeinName...

Du wirst wohl, wenn ich Dich recht verstehe, um FDisk nicht herumkommen. Da Du wohl nicht mehr auf C: zugreifen kannst, ist diese Partition sowieso jetzt samt Daten futsch.

Gib einfach FDISK nach dem Win9x-Diskettenboot ein.

Die nachfolgende Frage unter dem ewig langen Text mit "J" beantworten und dann kommst Du in das oben beschriebene Menü.

Dort findest Du 4 (oder 5, wenn 2. Platte vorhanden) Menüpunkte:

1. Partition anlegen
2. Aktive Partition festlegen
3. Partition löschen
4. Partitionen anzeigen

(Die Namen der Menüpunkte sind ähnlich – hab das nur so im Kopf...)


In Deinem Fall musst Du wohl dann erst „3“ wählen und die vorhandene Partition um dann erscheinenden Menü löschen. Je nach dem wie Du sie angelegt hast, geht das in diesem Menü mit „1. Primäre Partition löschen“ oder „4. Nicht-DOS-Partition löschen“. Wenn das erledigt ist wechselst Du mit der ESCAPE-Taste in das vorherige Menü und legst dann eine neue „Primäre Partition“ nach dem Aufruf des Menüpunktes „1. Partition anlegen“ der oben gezeigten Liste aus. Nach dem Du dann durch den Assistenten eine neue Primäre Partition angelegt hast, wieder mit ESCAPE in das Hauptmenü von FDisk zurück und dann noch mit „2. Aktive Partition festlegen“ die Partition aktivieren. Dann zum Schluß mit ESCAPE das Programm beenden und neu booten. Danach kannst Du die Platte wieder formatieren.

Sei Dir aber bitte bewusst, dass sorgfältig zu machen, sonst musst Du den Vorgang wiederholen.

Alle Daten auf einem mit FDisk, durch Entfernen und Hinzufügen von Partitionen, bearbeiteten Laufwerk gehen verloren !!!

Wenn Dir diese Beschreibung nicht genug Sicherheit mit dem Programm FDisk gibt, würde ich einen Deiner Bekannten bitten, der dies schon mal gemacht hat. Obwohl Du bei dieser Festplatte eigentlich nichts mehr falsch machen kannst, da die Daten wohl schon weg sind.

Ich hoffe das hilft Dir :D

MarcH870
09.09.2001, 19:14
Hi Axel,

in dem text der dann erscheint steht folg.

"Wenn sie die unterstützung aktivieren... ist es nicht mehr mögl. auf diese mit anderen betriebsyst. zuzugreifen ...
Betrifft einiger versionen von WIN95 sowie eine NT "

Wenn ich dann –N- wähle , erscheint trotzdem das menü zur auswahl von Parti löschen erstellen usw


Hab mir den txt erst beim zweiten versuch durchgelesen
Beim ersten mal bliebs an der datenträger bezeicnung hängen , es kam eine aufforderung die datenträgerbezeichnung einzugeben, wird wahrscheinlich irgendeine nummer sein , hoffe ,ich muss die platte nicht ausbauen?
:rolleyes:

gruss marc

AWSW
09.09.2001, 20:04
Hi und nein,
die "Datenträgerbezeichnung", ist das was im Explorer vor dem C:

Ich hoffe das hilft Dir :D

MarcH870
09.09.2001, 20:39
Hi,

diese bezeichnung [Festplatte ] hatte ich auch schon eingegeben , es fehlt dann genau ein Buchstabe , naja ,und dann kommt die Meldung -Bezeichnung stimmt nicht überein-??

gruss marc

AWSW
09.09.2001, 22:03
Welche Meldung meinst Du und wo ???

Gruß Axel

MarcH870
09.09.2001, 23:04
Hi,

wenn ich aus dem 4 punkte menü -löschen- auswähle (1. Primäre DOS Parti löschen), dann komt -Achtung Daten der gelöschten primären DOS Parti gehen verloren Welche primäre Parti möchten sie löschen- ,
da es nur eine gibt(Parti C: 1) lasse ich die 1 ,die schon in den eckigen klammern steht, drin , drücke -Enter- ,dann erscheint
- Datenträgerbezeichnung eingeben....[ ]
und da hatte ich -Festplatte- eingegeben , und dann kamm -stimmt nicht überein-

gruss marc

wir werden dem schwein schon kriegen ,wenn ihm auch quickt :D

AWSW
09.09.2001, 23:36
Hi,
na klar ;)

Also der Fehler bei der Eingabe ist, dass Du die [ (Klammer) eingegeben hast. Lass die [ weg und schreib nur Festplatte und dann klappt sich dass auch ;) Eventuell hast Du vielleicht hinter das Wort Festplatte noch ein Leerzeichen eingegeben, dass könnte auch noch stören...

Viele Grüße und eine nicht zu arbeitsreiche Nacht :D

MarcH870
10.09.2001, 15:13
Hi Axel,

die eckigen klammern kann ich nicht weglassen , die stehen schon da

-habe jetzt mal ohne was einzugeben versucht weiterzukommen , es kamm meldung:
"sind Sie sicher(J\N)" ,
-wähle J,
-dann meldung: Partition gelöscht
-wieder 4 punkte menü
-wähle 1 (DOS Parti erstellen)
-erscheint 3 punkte menü
-wähle 1(PRIMÄRE DOS Parti erstellen)
-es erscheint ein grau hintelegter Kasten

!!WARNUNG!!
disk boot sector is to be modified Type "Y" to accept any key to abort award software inc

-drücke taste Y
-dann stand da irgenwas wie -wird geprüft- daneben eine % angabe
-dann, ein langer text mit etwa diesem inhalt:

starten sie den pc neu damit diese parti gespeichert werden kann

-habe mit ESC fdisk bendet
-pc aus/eingeschaltet
-auf C gewechselt um zu formatieren aber meldung -unbekanntes medium..

-fdisk wieder aufgerufen
-im menü punkt 2 gewählt(parti aktievieren)
erscheint meldung "Die einzige Startpartition auf Laufwerk 1 ist bereits aktiv"

ich bin guter dinge :D

AWSW
10.09.2001, 15:42
Hallo Marc,
diese Meldung mit dem Virenhinweis rührt daher, dass Du noch im Bios, bei Dir dann eins von AWARD, die Virenprüfung eingeschaltet hast. Diese musst Du deaktivieren, sonst läßt sich die Platte nicht formatieren. Das wird auch Dein Problem mit WinNT gewesen sein. Durch den aktivierten Virenschutz des Bootsektors wird ein Neuschreiben des selben verhindert.

Schalt diese Bootsector-Virenprüfung aus und dann das ganze mit dem FDisk am besten noch mal, inkl dem Löschen der vorhandenen Partition und anschließendem Neuanlegen selbiger. Dass die Partition schon aktiviert ist liegt daran, dass es die einzige im Rechner ist und da war MS so schlau, für Dich diese dann auch gleich zu aktivieren. Ich nehme stark an, dass Du WinNT nicht installieren konntestm weil diese Option im Bios noch an war.

Ins Bios kommt man bei AWARD meist mit der Entf-Taste beim Rechnerstart. Steht aber fast immer auch auf dem Screen, was man drücken soll....

Im AWARD BIOS gibt es dann folgenden Menüpunkt im Hauptmenü:

Im Register Boot gibt es den Auswahlpunkt: Boot Virus Detection
Dieser steht bei Dir wohl auf Enabled. Wenn Du diesen auf Disabled
stellst und dann das Bios wieder mit Speicherung verlässt, sollte FDisk auch klappen...

HTH & Viel Spaß beim FDisk´en

Phillip-Berlin
10.09.2001, 18:47
grundsätzlich:
möchte jetzt nicht weiter auf die fat und ntfs problematik eingehen aber am einfachsten hast du es wenn du die platte ollständig "entpartitionierst" das kann mit fdisk allerdings probleme geben wenn du z.b. ntfs partitionen erstellt hast oder eine erweiterte partition nicht primär bzw. mit mehreren logischen laufwerken versehen ist ...
lösung:
du schnappst dir partition magic und installierst es auf einem laufenden rechner
hängst deine "vermurkste" platte als slave rein und entfernst alle partitionen mit PQmagic
nun erstellst du eine fat partition und formatierst diese
danach hängst du die platte wieder in den eigentlichen zielrechner und installierst fleißig nt ... während der nt installation kannnst du dann weitere partitionen erstellen
den hinweis auf den datenverlust kannst du ingnorieren ..
klar ist: win95/98&me kann eben keine ntfs partitionen erkennen bzw. daten davon lesen ... dies kannst du aber über den umweg tcp/ip bzw. netzwerk umgehen!
wenn du keine kohle für PQ Magic ausgeben willst kannst du dir das komandozeilentool
"gdisk"
runterladen ... es ist etwas umfangreicher als fdisk und wesentlich schneller

HTH

MarcH870
10.09.2001, 22:00
Hi Phillip,

dein vorschlag ist mit sicherheit auch eine lösung aber für mich sind all diese dinge
noch neuland

grus marc

AWSW
10.09.2001, 22:06
Hi Marc,
wie schaut´s denn jetzt bei Dir aus :D

Hat das geklappt nach der Umstellung des Wertes im BIOS ???

MarcH870
10.09.2001, 22:06
Hi Axel,

habe viruserkennung jetzt deaktiviert,
das graue Fenster erschien danach nicht mehr,

nur C müsste ja jetzt neu formatiert werden
und da bleibt es aber bei der meldung (nach eingabe von Format C: )
"Ungültiger Medientyp beim Lesen von Laufwerk C:
Abbrechen ,Wiederholen Fehler?

gruss marc

AWSW
10.09.2001, 22:23
Hi,
so wie sich das anhört, hat wohl FDisk dann nicht ganz hingehauen. Welchen Typ von Partition musstest Du unter FDisk löschen ??? NichtDosPart. oder PrimärDos ???

Alternativ versuche mal, mit der WinNT zu booten, falls das jetzt bei Dir geht und dann die Partition noch mal mit WinNT bei der Installation zu formatieren. Ich habe meine WinNT CDs leider nicht hier und komme bis Ende nächster Woche nicht dran, da ich im Moment nicht arbeiten muss ---- ehhh natürlich darf ;) Mit einer 2000-CD geht dass direkt am Start der Installation aber so, dass man die Partitionen von der Installation aus starten kann. Wenn das CDLaufwerk keinen Boot erlaubt, obwohl dass auch selten ist, dann versuche mal, die Platte im Austausch in den neuen Rechner zu bauen und dann mit der CD in dem neuen Rechner zu booten. Dass sollte auf jeden Fall gehen... ;)

Viel Erfolg weiterhin :D

MarcH870
10.09.2001, 23:16
Ich nochmal,

alles was ich hier in diesem Thread beschrieben habe , bezieht sich auf den neuen PC
(hätte ich vielleicht sagen sollen , hab ich irgendwie nich drangedacht)

die Partition die ich löschen konnte , war ein DOS Patition bzw Primär DOS Partition
es war ja nur eine da

in dem ersten 4 Pk. Menü steht dies:

1. DOS Partition oder logisches DOS laufwerk erstellen
2. Aktive Partition festlegen
3. Partition oder logisches DOS Laufwerk löschen
4. Parttionierungdaten anzeigen

Wenn ich 3 auwähle dann Menü

1. Primäre DOS Partition löschen
2. Erweiterte DOS Partion löschen
3. Logisches DOS laufwerk inder erweiterten DOS Partition löschen
4. Nicht DOS partition löschen

Naiv wie ich bin :D wähle ich 1

Auf dem Bildschirm erscheint dann folgendes:

Aktuelle Festplatte: 1

Partition C: 1
Status A
Typ PRI DOS
Bezeichnung steht nichts
MB 2047 (macht mich stutzig)
System Unknown
Belegung 21%

Achtung Daten der primären DOS Partition gehen verloren
Welche primäre Partiton möchten sie löschen? [1]


Naja, den rest kennst du

Wenn ich also im ersten Menü Pk. 4 auswähle
Wird mir auch nur diese eine Partition angezeigt (wie ich geschr. unter Zeile „ Aktuelle Festplatte : 1“)

Werde jetzt nochml versuche direkt von CD zu boooten ,

also dann ,gut nacht erst mal

marc

MarcH870
12.09.2001, 23:40
Hi axel,

bin wieder da, die ereignisse haben einen
doch erst mal platt gemacht

zur sache: dass immer noch die meldung kam -Ungültiger Medientyp- lag daran ,dass ich auf C gewechslt hab , und dann -Format C:- eingegeben
ich habe nicht darüber nachgedacht , habe die alte kiste auch häufig mehrmals hintereinander formartiert ,immer von C aus

wie auch immer , im moment läuft die Instal. von WIN NT , die Festplatte wird geprüft ,soll einige Minuten dauern, warte aber jetzt schon 32 Minuten

melde mich morgen wieder

marc

MarcH870
14.09.2001, 20:27
Hi

ich mal wieder,

prüfen der Festplatte lief jetzt 1 std, hab dann abgebrochen , beim direkten booten
erscheien irgendwelche hyroglyphen auf dem bildschirm,

AWSW
15.09.2001, 20:41
...und danach ??? Nach einem Neuboot ???


(Vielleicht hast Du ja auch ne Ägyptische Version erwischt :D Kleiner Spaß)


Kopf hoch und noch mal probieren, falls es nicht klapp probier mal mit chkdsk oder scandisk der Bootdiskette den Datenträger nach einer neu erfolgten Formatierung zu testen...

Danach probier es noch mal, wenn es dann immer noch nicht klappt, noch mal melden oder es dann mit Win9x versuchen. Falls das klappt ist aus dieser Sicht der Rechner in Ordnung und es liegt an WinNT - ist auf jeden Fall einen Test wert...

Ich hoffe das hilft Dir ;)

MarcH870
18.09.2001, 22:37
EEEEENNNDDLLIIIIICH. es ist drauf :D :D

Hi Axel,

die schwierigkeiten müssen was mit dem CD-Brenner zu tun haben , habe ihn abgekoppelt
danach klappte alles, er hängt jetzt wieder dran , ist zwar noch nicht fertig konfig. aber es gab beim booten keien probleme,

habe keinen schimmer wie das zusammnehängen kann

und dann war da noch was:
als ich zunächst WIN95 installieren wollte ,kam nach der Tastatureingabe "Setup"
folgender hinweis:

"Diese Version von Microsoft Scandisk wird nur von MS DOS Versionen 5.0 und höher unterstützt. Ein kompriemiertes Laufwerk oder Datentrger - Cache Programm , wurde gefunden .Brechen Sie Setup ab und prüfen Sie das Laufwerk mit dem zur Kompriemierungssoftware gehörigen Programm oder entfernen Sie das cache Programm "

hab hier auch keine ahnung was das soll, hab das Cache Programm nicht entfernt

dann wär da noch , dass nur 16 farben zu verfügung gestellt werden , es wird auch keine höhere Option aufgeführt , nehem mal an ,dass auf der WIN NT CD keine beseren Triber gefunden wurden die zu dieser neueren Grafikkarte passen, die müssten doch aber auf der WINME CD zu finden sein ??

so das wärs für heute , ich klapp zusammen
Good Night

marc

AWSW
19.09.2001, 16:08
Hallo Marc,
Glückwunsch

Das mit dem ME-Treiber auf NT solltest Du wohl besser IMHO lassen.

Schau dazu auf der TeiberCD nach einem passenden NT Treiber oder falls nicht vorhanden auf http://www.treiber.de oder http://www.windrivers.com


Viel Spaß noch :D