PDA

Vollständige Version anzeigen : Falsche Datei-Infos unter WinNT


SPQR
18.07.2001, 09:58
Hi!
Ich habe ein kleines Problem unter WinNT:
Wenn eine Workstation auf eine Datei zugreift, erscheint die Uhrzeit der letzte Zugriff (z.B. 14:00) auf dem Server und auf einige Workstations richtig, auf andere Workstations dagegen mit genau eine Stunde dazu, z.B. 15:00. Und das betrifft nicht nur die Uhrzeit von "Letzte Zugriff", sonder auch die von "Erstellt" und "Geändert am".
Die Uhrzeit auf alle Workstations ist richtig eingestellt, und alle haben korrekt auf MESZ umgeschaltet.
Auf alle WS und auf dem Server ist den SP-6a installiert.
Weisst jemand voran das liegen kann u./o. wie man das Problem beheben kann?
Vielen Dank in voraus!
Carlo (:-))

Nockenwelle
30.07.2001, 20:53
Hi,

bei uns werden die Rechner und Server bei jedem Start synchronistiert. Dann sollte das Problem eigentlich nicht mehr auftauchen.

Ich kann mich da gerne schlaumachen, wie es genau geht.
Melde dich mal per mail.

Cu

Nockenwelle
30.07.2001, 20:59
Da hab ich mich wohl verlesen(Ich hab an eine Sekunde gedacht).
Was sein kann: Schau mal unter Datum/Urzeit in der Systemsteuerung.
da müssten sich die Rechner durch das Flag Datum automatisch auf Sommerzeit umstellen von den anderen Rechnern unterscheiden

AWSW
30.07.2001, 21:01
Hallo,
dass sollte mit einem Anmeldescript zu lösen sein, in dem dann der SET NET TIME Befehl steht. Schau Dir dazu mal die Hilfe für NET TIME an... Ich hole mir für mein W2k Netz die Uhrzeit von T-Online bei der Einwahl (obwohl die da wohl mit Eieruhren arbeiten...) und habe für jeden W2k Client ein Anmeldescript erstellt, bei dem dann dieser Befehl beim Anmelden des Users an den Server neu gestellt wird...

Ich hoffe das hilft Dir :D