PDA

Vollständige Version anzeigen : Ole Registrierungsfehler


Hondo
13.01.2002, 08:43
Hi,
hatte IE 6.0 und gestern die vorherige Version installiert. Jetzt startet mein Outlock nicht mehr, und bringt den oben genannten Fehler + Zusatz, daß ich das Programm neu installieren soll.
Habs repariert und neu installiert, hat aber nichts geholfen.
Wie sieht es mit den Registry Einträge aus? muß ich da was ändern?

Ist ein bissl eilig, ohne Email ist es ziemlich beschissen.

Gruß Andreas

jinx
13.01.2002, 10:39
<font size="2" face="Century Gothic">Moin, Andreas,

ich kann nicht nur meckern, sondern auch meine Links durchsuchen...

Leider sind die Fundstellen englisch aus der MS-KB und etwas älter (ich sollte mal wieder einige Tage die Links aktualisieren), aber vielleicht hilft´s ja: <a href="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q245419" target="_blank">OLEXP: You Receive an Error Message or Are Unable to Start Outlook Express (Q245419)</a> <a href="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q189679" target="_blank">Error Message: Setup Was Unable to Install All the Components (Q189679)</a> <a href="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q202246" target="_blank">Err Msg: Setup Was Unable to Install All the Components (Q202246)</a> <a href="http://support.microsoft.com/default.aspx?scid=kb;EN-US;q263837" target="_blank">OLEXP: How to Manually Uninstall and Reinstall Outlook Express in Windows 2000 (Q263837)</a>

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur angepasst...</font>

Hondo
13.01.2002, 10:44
Hallo,
werde mir die Links mal ansehen.

Noch zu meiner Rechner-Configuration:
Win98, Office 2000 Pro, Acc97, bisher IE6 nach Problemen wieder IE5

Gruß Andreas

Hondo
13.01.2002, 17:51
On Top

PS: Es handelt sich um Outlook, nicht um Outlook Express

Hondo
13.01.2002, 22:09
Hi,
hab mittlerweile IE 5.5 nachgeladen, jetzt funktionierts wieder. <img src="graemlins/top.gif" border="0" alt="[Finger hoch]" />
Ein halber Tag ohne Emails, ich habs überlebt. <img src="graemlins/grins.gif" border="0" alt="[grins]" />

Gruß Andreas

Kopfjaeger
05.04.2002, 13:51
Tag,
ich habe auch Office 2000 unter Win98sec. Mein Outlook geht nicht mehr seit ich von ner LAN komme, seitdem dieser OLE-Registrierungsfehler <img src="graemlins/wut.gif" border="0" alt="[wut]" />
Ich habe dann auch Outlook einfach neuinstalliert (ohne uninstall, verschwinden die mails bei outlook deinstall?...ansonsten mach ich nen uninstall, will die mails bis jetzt nicht verlieren!) aber die Fehlermeldung bleibt und immer wieder steht da ich soll neuinstallieren. Help plz.

cu

Kopfjaeger
07.04.2002, 12:19
hiho

ich hab's doch geschafft, einfach IE 6.0 neu installiert. bei der installation wird nochma OLE neuinstalliert! <img src="graemlins/idee.gif" border="0" alt="[Idee]" />
eigentlich hätte ich das gleich machen sollen und bei RBBE-avogt hat es damit ja auch geklappt... also alles wieder im Lot. <img src="graemlins/grins.gif" border="0" alt="[grins]" />

ciao Kopf