PDA

Vollständige Version anzeigen : e-Mail - Anhang


bbachmann
22.10.2001, 15:36
Hallo,
Da ich auf meinen Vorigen Beitrag keine Antwort bekomme, versuche ich meine Frage mal einfacher zu formulieren.

Woran könnte es liegen, dass einige (die meisten) Empfänger meine Dateianhänge (z.B. .*mp3)nicht ausführen können.

Bei einem Kollegen (t-offline - Kunde) klappt es.
Andere Kollegen (z.B. Freenet - Kunden) können die Datei nicht ausführen.
Das heißt, wenn sie die Datei doppelklicken, wird zwar das richtige Programm (WinAmp) gestartet aber die Datei wird nicht ausgeführt. (man hört nix)

Ich habe Office 2000 SR-1 installiert aber das Sicherheitsupdate für Outlook bezieht sich doch wohl nur auf eingehende Mail, oder?
Außerdem geht es ja offensichtlich bei dem t-online - Kandidaten!

Ich tappe völlig im Dunkel.

Bitte helft mir
Burkhard

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

MarioR
22.10.2001, 16:20
Hallo Burkhard,

ich hatte mal ein ähnliches Problem. Und zwar startete bei einer *.mpg-Datei beim Empfänger nach dem Doppelklick zwar der Media Player und der Film war auch zu sehen, aber ohne Ton!
Der Ton war erst zu hören, nachdem die Datei auf dem Rechner gespeichert wurde.

Was ich damit sagen will: Dein Kollege soll mal mit der rechten Maustaste auf den Anhang klicken und mit "Speichern unter" die Datei bei sich auf dem Rechner speichern. Vielleicht funktioniert es dann.

Mario

bbachmann
22.10.2001, 16:39
... danke, das werd ich noch mal versuchen.
Ich glaube aber, dass die das schon gemacht haben!
Ich werde mich dann noch einmal melden.

Bis dahin!
Burkhard

------------------

bbachmann
22.10.2001, 17:02
Schade, funktioniert nicht.
Die Datei wird zwar im Explorer als WinAmp Media File angezeigt, kann aber nicht abgespielt werden, die Schaltflächen sind inaktiv.
Hab mir die Datei auch zurückschicken lassen, funktioniert dann bei mir auch nicht.

Gruß Burkhard

------------------

ott
23.10.2001, 03:16
Hallo Burkhard,

die Anzeige "winamp media file" erfolgt aufgrund der Endung ".mp3", der Inhalt wird da nicht geprüft.

Ich nehme mal an, dass die Mailer deiner Kollegen mit der MIME-Codierung Probleme haben. Können die mal eine neuere Version probieren? (aber so, dass sie ggf. wieder zurück zu ihrer alten Version können, falls mit der neuen Version nicht mehr alles klappt :-)

bbachmann
23.10.2001, 05:30
Hallo Ott

'werd meine Kumpetz drauf anhauen, auch wenn ich nicht genau weis, was Du meinst.
Ich bin kein großer Windows-Experte, hab mehr mit den Anwendungen zu tun und das auch nur als "User".
Wenn Du magst, kannst Du mir das etwas verdeutlichen.

Dank erstmal für den Tipp, vielleicht wissen die anderen ja, was Du meinst.

Gruß
Burkhard

------------------