PDA

Vollständige Version anzeigen : Outlook zu Sicher beim Versand von Anhängen ?!?


AWSW
30.07.2001, 20:54
Hallo,
Outlook XP ist mir zu sicher. Es nervt mich immer damit, dass es .EXE & .MDB - Anhänge nicht ordnungsgemäß verschickt. Oben in der Infozeile steht immer nur, dass der Anhang nicht versendet werden kann, da ein potentiell unsicherer Anhang angefügt wurde und der Empfänger dies wohl dann nicht öffnen könne - So n Quatsch !!! Ging mit 2000 doch auch und war immer OK !!!
Ich habe die Einstellung bisher nicht gefunden, mit der ich diese Sicherheitsvorkehrung abschalten kann...

Das witzige bei der ganzen Sache ist auch, dass die Datei wirklich dann nicht ordnungsgemäß angezeigt wird, faktisch gar nicht abrufbar ist, aber die Größe der Mail mit Anhang entspricht ???

Die spinnen - Die Römer :D

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten und die Signatur angepasst...</font>

A.S.
30.07.2001, 21:00
Hallo Axel,

ich kenne zwar OffXP nicht, aber der einzigste Grund für dieses Verhalten kann für mich die potentielle Virengefahr die von solchen Anhängen ausgeht sein. Bei der Menge an Script-Viren (und solche lassen sich in Access sehr bequem zusammenbauen ;) ) die zur Zeit in Umlauf sind, überhaupt nicht verwunderlich :)

Wie verhält sich OutlXP denn gegenüber ZIP-Files?

Gruß

Arno

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

AWSW
30.07.2001, 21:11
Nabend Arno,

erst mal für Dich auch ein kühles:

Anmerkung: das virtuelle Getränk wurde inzwischen ausgetrunken...


So nun prost und erst mal Danke :D

Das ist wohl eine Eigenart von XP. Die selbe Mail auf einer Off2000 Maschine klappt wie gewünscht. Da kommt auch dieser Hinweis nicht...

Ich möchte ja eigentlich gar keine Viren versenden, bin hoffentlich sauber :confused: . Mit ZipFiles kommt die Meldung nicht. Komischer Weise aber sogar bei .doc - Also WordFiles... Meinst Du echt die blocken jetzt alles was Makros oder VBA an sich enthält ??? Ich muss halt meine Setups von hier auch verschicken, da ich auch vieles neben der normalen Zeit noch - ganz wichtig ;) bekomme... Dann handelt es sich um SingleSetups - sprich .exe Dateien...


Wundert mich echt - Ich finde Outlook XP sowieso kurrios, da ich meine zuvor gespeicherten Konten (.AIF) nicht von Off2000 wieder einlesen konnte, ohne dass alle PW weg waren :( Und die wusste ich bei doch recht vielen Accounts nicht mehr alle...

Danke & hast Du oder Ihr da drausen auch noch ne Idee :D

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

A.S.
31.07.2001, 10:15
Schau doch einfach mal in die Registry zu OutlookXP, ob es dort nicht irgendwo einen Eintrag gibt den man deaktivieren oder ändern muß, damit das dann auch wieder mit dem Nachbarn klappt!

Arno

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur angepasst...</font>

AWSW
31.07.2001, 10:17
Hallo und Guten Morgen Arno,
Danke Dir - mach ich heute Abend mal :D

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

A.S.
02.08.2001, 19:59
Und, was ist draus geworden?

Arno

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurde in diesem Beitrag die Signatur angepasst...</font>

AWSW
02.08.2001, 20:11
Na Guten Abend :D


Habe einiges probiert, aber nur dabei festgestellt, dass das OutlookXP noch wohl doch nicht so ganz ausgereift ist...

Das Programm stürtzt viel öfter ab als Outlook2000. Seltsamerweise kann ich auch aus meiner HauptDB (Die Access Oberfläche falls Du Dich erinnerst) mit dem entsprechenden Befehl: 'Outlook /Schalter für neue Mail (/C war das glaube ich)' dann zwar eine neue Mail direkt öffnen, aber ich kann sie dann nicht versenden. Nur ein Speichern in Entwürfe ist dann möglich. Sonst kann ich die Mail nicht direkt versenden.

Ich glaube ich schaue morgen mal nach den ersten Patches dazu oder mach den Rechner noch mal platt, obwohl dieser sonst sehr stabil läuft. Mit WordXP habe ich größere Porbs, stürzt dauern ab...

Ich bin etwas von dem neuen Office entäuscht, war wohl doch zu viel Kohle für die an und für sich auf den ersten Blick lohnende Anwendung. >>> Aber Access 2002 ist klasse ;)

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten und die Signatur angepasst...</font>

Lupus
02.08.2001, 20:38
Abend,

gibt's für mich kein Bierschen .. schnief ...

will mich ja nicht einmischen .. aber könnte es sein das es sich ähnlich verhält wie beim update von Outlook 2000 ???
(siehe unter: http://www.ms-office-forum.net/forum/showthread.php?s=&threadid=59608 )
ab dem update konnte ich auch keine *.exe, *.mdb mehr empfangen.
erst das öffnen der OUTLLIB.DLL mit einem hexdingsdaeditor und das ersetzten von *.exe in *.XXX und *.mdb in *YYY hatte mich vor einem Format c: gerettet.

Gruß ungewisser Lupus

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten und die Signatur angepasst...</font>

AWSW
02.08.2001, 21:04
Nabend Lupus
Danke das schau ich mir auch gleich noch an. Hatte mir gerade schon das Image des Rechners gesucht. Das teste ich aber dann noch vorher :D

PS: KLAR ;) Was ist den Deine bevorzugte Marke ???

Tschö Axel

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

Lupus
03.08.2001, 04:09
bitte Axel,

freue mich das ein DAU auch mal einem Profi helfen könnte ... freu freu ..

Biersorte ist egal ... Hauptsache es ist schmu*peep .. zensur* ..... aus dem Odenwald ... :D

Gruß noch müder Lupus

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten und die Signatur angepasst...</font>

Daniel Gyr
03.08.2001, 08:27
Hallo zusammen

Die Aussage, dass es mit Office 2000 funktionierte stimmt nicht ganz. Denn sobald man das von M*Soft empfohlene Sicherheitsupdate installiert, kann man mit Outlook 2000 gewisse Anhänge nicht mehr öffnen. Die Betonung liegt auf öffnen, den im Mail sind die Anhänge sehr wohl vorhanden, nur werden sie rausgefiltert. Wenn man in der Firma an einem Exchange-Server hängt, kann man dieses Problem mit der Nutzung von WEB-Outlook umgehen.
Weitere Info's dazu unter: http://office.microsoft.com/germany/assistance/2000/Out2ksecFAQ.aspx

Gruss Dani

AWSW
03.08.2001, 10:39
Danke Euch 2 :D

@Lupus: Bin aber absolut auch kein Profi :( Gebe nur die beste Mühe. So gesehen ist der Counter links reine Makulatur. Ich bin nur sooooo gerne hier, weil in diesem Forum die kreativsten Leute rumwuseln :D

@Daniel: Danke - schau ich mir an :D

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>

AWSW
04.08.2001, 12:20
Hallo zusammen,
nach einigen Verbiegeaktionen des OutlookXP, führt es nun nach einem Klick auf Senden/Empfangen automatisch eine neue Funktion aus: >>> BlueScreen <<< Danach erfreut mich WindowsME mit einer Windows-Schutzverletzung :mad: und der Rechner muß per Reset neu gebootet werden...

Der Kollege namens "Drive Image" kümmert sich bereits um das Problem ;)

Ich denke ich bleibe erst mal für die nahe Zukunft bei Office 2000...



Frage: Da ich mich ja nun schon netter Weise ;) nach einigen Starts des OfficeXP bei WinzigWeich registrieren musste, ist wohl an einen Verkauf des OfficeXP nicht zu denken - oder ??? Obwohl - ich werde es nicht verkaufen, da mir die anderen Aplikationen, wie AccessXP und WordXP schon sehr gut gefallen... Vielleicht gibt´s ja auch irgendwann mal (in ferner Zukunft) einen Patch dafür - - - - - :rolleyes: "!!! Hast Du gehört Bill !!!" :rolleyes:

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten und die Signatur angepasst...</font>

schaum
07.08.2001, 12:40
<a href="http://f22.parsimony.net/forum40816/messages/993.htm" target="_blank">schau mal hier</a>

AWSW
07.08.2001, 16:58
Danke, schaue ich mir an :)

<font size="1" face="Century Gothic">Moderatorenanmerkung: die Überarbeitung dieses Beitrages ist im Zuge der Arbeiten zu sehen, die durch den Wechsel der Forensoftware zum 01.01.2003 verursacht wurden.

Es wurden in diesem Beitrag Links korrigiert, die auf falsche Adressen zeigten...</font>