PDA

Vollständige Version anzeigen : LAN Kabel


Ineedhelp
05.03.2012, 19:37
Hallo,

ich hätte da eine Frage bezüglich LAN-Kabel.

Folgendes ist gerade Realität: Meine Wenigkeit hat zwei Gebäude, die mit gut 300 Meter Land entfernt sind.

In Gebäude 1, sitzt ein Router.
In Gebäude 2, sitzt kein Router.

Wie müsste ich das Kabel verlegen, dass Gebäude 2 auch einen Internetzugang erhält?

Soll ich...

... einen Switch, der direkt mit dem Router verbunden ist, in Gebäude 1 setzen, um dann 300 Meter LAN-Kabel nach Gebäude 2 verlegen?

... den Switch in Gebäude 2 platzieren und das Kabel vom Router in Gebäude 1 auf Gebäude 2 verlegen?

... einen Repeater holen und den in Gebäude 1 oder in Gebäude 2 platzieren?

... Cat7 Kabel, da Cat6 zu schwach / schlecht / sonstwas ist oder,
irgendetwas ganz anderes machen, was ich vielleicht nicht bedacht habe?

Vorschläge wären Super.

Gruß
Ineedhelp

Gandalf
06.03.2012, 06:53
Hallo Ineedhelp,
also wenn ich das richtig sehe (s. hier: LAN (http://de.wikipedia.org/wiki/Ethernet#Kabell.C3.A4ngen) unter 5.7 Kabellängen), sind 300 m nur mit Glasfaser machbar, aber ich bin da kein Experte was solche Dinge angeht

Ineedhelp
06.03.2012, 07:39
Danke Gandalf, Wikipedia hat mir teils geholfen.

So habe mich mal schlau gemacht.

Es müsste ein Glasfaser Kabel 1 Gigabit im Singlemode (Lasertechnologie) sein.

Sollte ich auf Kupfer gehen (dessen Reichweite ja eh nur 100 Meter liegt) müsste ich einen Medienwandler in beide Gebäude installieren, die ein vorhandenes Glasfaserkabel in ein Kupfersignal umlenken.

Wobei ich sagen muss, dass Multimode auch funktionieren sollte, wenn ich Wikipedia mal vertrauen schenke -> 1 Gbit/s 1000Base-SX; OM2 LWL-Multimode 50/125 µm = 550 Meter max.

Da ich jetzt nicht weiß, ob Glasfaser installiert worden ist, müsste dies mit dem Medienwandler wegfallen.

Die Frage hat sich geklärt.

Ineedhelp
07.03.2012, 20:10
Jetzt brauch ich doch nochmals kurz einen Rat vom Profi.

Die Frage ist in diesem Bild, welches es veranschaulichen soll, gestellt.

http://img6.imagebanana.com/img/4367sr53/thumb/anschluss.JPG (http://www.imagebanana.com/view/4367sr53/anschluss.JPG)

Gruß
Ineedhelp

Lekat
13.03.2012, 20:56
Ich würde sagen das es so korrekt ist wie du es aufgezeichnet hast. Hatte vor 2 Jahren auch soetwas in der Art fabriziert und ging auch perfekt dann ; ) Allerdings hatte ich einige Probleme mit den Routern und der Verbindung zu den Surfsticks aber das haben wir dann anders gelöst-.

grüße


Unnötiger Link entfernt - vermutlich nur Werbeabsichten?

Ineedhelp
15.03.2012, 07:49
Okay danke für die Info.

Hm... Anders hätte ich es mir nicht vorgestellt, aber es ist immer noch ein bisschen Unbehagen vorhanden, da ich sowas noch nicht gemacht habe.

Was für Probleme waren es denn?

Ich meine, Surfsticks werden hier nicht eingesetzt.

Gruß
Ineedhelp

Lekat
18.03.2012, 17:30
Die Probleme fingen an nach einigen Tagen, als die Surfsticks immer begannen auf den Notebook "abzukacken". Sprich, die Verbindung brach einfach ab und zwar dauernd.

Grüße


Unnötiger Link entfernt - tatsächlich nur Werbeabsicht. Benutzer gebannt.