PDA

Vollständige Version anzeigen : Nichts geht mehr


asphaltcowboy
20.06.2011, 10:44
Hallo Forum,
gestern abend rief mich mein Sohn um Hilfe:

Er hat eine Viren-/Malware Warnung auf seinen Rechner bekommen. In der Taskleiste ist ein Symbol, das dem Windows Sicherheitscenter sehr ähnlich sieht.
Irgendetwas "scannt" seinen Rechner, erkennt den Namen des Rechners und meldet den Befall des Rechner mit mehreren Viren und Trojanern. "Es" fordert ihn auf, ein Antimalware Programm zu aktivieren. Bei einer Zustimmung taucht eine Seite auf, die ihn auffordert 58, 80 € per Kreditkarte zu zahlen (die er zum Glück nicht hat).

Es besteht keinerlei Zugriffsmöglichkeit auf das Internet mehr. Egal welchen Browser man aufruft, "es" meldet, dass die exe verseucht ist, und der Aufruf der Seite nicht geht.

Der Taskmanager und das Notepad können mit der gleichen Begründung nicht gestartet werden.

Der avast Virenscanner fand erst in der Komplettprüfung zwei verseuchte Dateien. Diese habe ich dann heute morgen um 04:00! Uhr in den Container verschoben. Weitere Maßnahmen habe ich noch nicht getroffen, da ich zum Frühdienst musste :boah:

Heute nachmittag werde ich testen, was jetzt wieder geht oder nicht. Deshalb vorab meine Frage, ist dieses "es" bekannt? Was ist das, was kann ich dagegen tun.

Danke für euere Hilfe.

Arne Dieckmann
20.06.2011, 21:29
Wie genau das "Tool" heißt, kann ich nicht sagen, aber das Teil oder etwas Ähnliches hatte mal eine Kollegin auf einem Arbeitsrechner, der nur zur Telearbeit benutzt wird. Ich bin auf Nummer Sicher gegangen und habe den Rechner neu installiert. Dank eines Images ist das aber bei uns kein großes Thema.

Im Grunde genommen würde ich solch kompromittierten Systemen nicht mehr über den Weg trauen. Wenn Daten noch gesichert werden können (Live-CD wie Ubuntu oder ähnliches), dann empfehle ich auf jeden Fall eine Neuinstallation.

asphaltcowboy
21.06.2011, 06:49
Hallo Arne,
danke für die Antwort.
Ich hatte mich gestern abend schon entschlossen, das System neu aufzusetzen. Aber das geht nicht. :entsetzt:

Avast hat übrigens Yabector-B, und eBayShortcuts.exe gefunden.

Ich habe im BIOS als einzige Startmöglichkeit die CD eingestellt. Trotzdem kommt wie bei allem anderen die Meldung: ...exe cannot be started. Infected by W32/Blaster.worm
Und das System startet von C aus.

Ich weiß nicht mehr weiter :stupid:

Arne Dieckmann
21.06.2011, 18:00
Hm - das ist ungewöhnlich. Normalerweise sollte der Rechner beim Booten noch nicht durch den Blaster-Wurm beeinflusst werden. Evtl. musst du noch F2 oder eine ähnliche Taste drücken, um das Bootmenü zu starten. Verrate zur Not mal das installierte BIOS - evtl. findet man beim Hersteller noch den Kniff, um von CD booten zu können.

Vielleicht kann man die Festplatte auch übers BIOS plätten (für den Tipp übernehme ich aber keine Garantie, dass man das System danach wieder installiert bekommt).

asphaltcowboy
21.06.2011, 19:48
Die Installations CD startet kurz, man kann ganz kurz den Start-Bildschirm sehen, aber dann geht der wieder weg und Windows startet über die Festplatte. :boah:

Arne Dieckmann
21.06.2011, 20:49
Interessant, aber das wollte ich nicht wissen. ;)


Dafür nun noch ein ungefragter Ansatz.

Mein Kollege würde die russische Methode vorschlagen:
- PC aufschrauben
- IDE-Kabel von Festplatte ziehen
- Gehäuse aufgeschraubt lassen
- Dann von CD booten, bis man wirklich in der Installationsroutine ist
- Das IDE-Kabel wieder an Festplatte klemmen


Evtl. auch mal eine andere CD nehmen, falls zur Hand. Vielleicht ist die CD beschädigt...

asphaltcowboy
22.06.2011, 15:33
Hallo Arne,

danke für deine Mühe, das Problem ist gelöst.

Mir war aufgefallen, dass im Zeitpunkt der Aufforderung eine Taste zu drücken um von der CD zu starten, keine LED an der Tastatur leuchtet.

Wie ich auf die Idee gekommen bin ins BIOS zu gehen, weiß ich nicht,
aber dort war die Unterstützung von Maus und Tastatur auf OS eingestellt.

Ich hab das ganze mal auf BIOS umgestellt, und jetzt kann ich auch wieder von der CD starten.

System wird gerade neu aufgesetzt.
Ich hoffe nur, dass die anderen Partitionen nicht von diesem Wurm befallen sind. Der avast hat jedenfalls nichts gefunden.

Ich bin wieder mal der beste Papa der Welt. :winner:

Arne Dieckmann
22.06.2011, 18:49
Das ist ja ein Ding, gratuliere zum Fund - die Art dieser Einstellung kannte ich auch noch nicht.

härbert1
08.08.2011, 22:21
In solch einem Fall sollte man schnellstens den Comuputer runterfahren und die Verbindung zum Internet knicken. Dann im Abgesicherten Modus hochfahren und eine Systemwiederherstellung machen. Das kann so manches Wunder bewirken und hilft manchmal den vorherigen Zustand wiederherzustellen.
Nur mal so grundsätzlich als Tipp.

irunbremen
14.08.2011, 17:49
hallo versuch es hiermit-> malwarebytes googlen runterladen installieren scannen lassen ;)
http://s7.directupload.net/images/110814/iy2ypbut.jpg (www.miniflashgames.biz/)

racoon0506
09.09.2011, 19:45
Man muss sich allerdings mit den Logfiles von MBAM etwas auskennen, damit man die passenden Schritte einleiten kann. Meist ist es damit alleine nicht getan. RSIT gibt weitere Informationen ueber das System. In der Verbindung sind die Logfiles beider Tools dann sehr informativ und aufschlussreich.