PDA

Vollständige Version anzeigen : Installation T-Online


gotsch
06.04.2009, 20:28
Hallo alle zusammen,

folgendes Problem:
Desktop-PC mit Kabel am Modem verbunden. Jetzt soll ein Notebook, welcher in einem anderen Raum steht ebenfalls Internet erhalten. Notebook erkennt ohne eine Installation oder ähnliches das Netzwerk und ich kann per Kabel ins Internet. Ohne Kabel funktioniert es allerdings nicht. Wenn ich jetzt die T-Online 6.0 Version installiere und eine LAN-Verbindung herstelle wird der Router neu konfiguriert (Netzwerkname, MAC-Adresse u.a.). Meine Frage: Werden die bisherigen Einstellungen (werkseitig) damit überschrieben und muss ich dann den Desktop-PC ebenfalls neu einrichten?
Ganz am Ende schreibt T-Com: Wenn Sie den WLAN-Router nicht mit T-Online konfigurieren wollen, können Sie die Verbindung mit Vista mit den werkseitig eingestellten Daten einrichten. (Rückseite Speedport). Wie funktioniert dies?

Ich bedanke mich im Voraus für Eure Antworten.

Gotsch

Gandalf
07.04.2009, 06:31
Hallo gotsch,
soll das NB per WLAN ins Netz? Ist am Router MAC-Filter eingestellt? Welchen Speedport-Router nutzt du? Betriebssystem PC und NB beides Vista?

gotsch
07.04.2009, 17:55
Hallo Gandalf,

danke für Deine Rückfragen.
Hier die Antworten:
1. NB soll über WLAN ins Internet gehen
2. nicht 100% klar - vermutlich ja (Werkseinstellung - Rückseite Speedport) - wo kann ich da nachschauen und was ist wenn ja bzw. wenn nein?
3. Speedport: W 303V
4. NB ist Vista home / PC ist Windows 2000

Zusatzfrage: Sollte ich dann lieber den werkseitigen SSID und WLAn-Schlüssel verwenden?

Ich hoffe du kommst damit klar, ansonsten melde dich

Danke im Voraus
Gotsch

Gandalf
08.04.2009, 06:36
Hallo gotsch,
ich kenne den W303V nicht, habe aber gerade mal kurz einen Blick in Bedienungsanleitung geworfen. Wenn ich das richtig sehe, kann man den MAC-Filter nicht ein- oder ausschalten. Also müsste er immer eingeschaltet sein. In diesem Fall musst du in der Konfiguration des W303V unter Netzwerk - Nat & Portregeln ein Gerät hinzufügen mit der MAC-Adresse des WLAN-Adapters. Du sollstest SSID und WLAN-Schlüssel selbst festlegen. Hoffe das hilft weiter, ansonsten noch mal einen genauen Blick in die Bedienungsanleitung werfen.

gotsch
09.04.2009, 09:19
Hallo Gandalf,

habe gestern alles hinbekommen.
Zuerst war der Netzwerkadapter im NB nicht richtig installiert (Treiberproblem). Obwohl das NB erst neu gekauft war. Ein Anruf bei der Hotline von Toshiba konnte dieses Problem lösen (sehr kompetenter Mitarbeiter am Telefon).
Danach habe ich über https://... den Router nochmals mit den Werkseinstellungen "gefüttert". Anschließend die Verbindung über Vista hergestellt. T-Online habe ich weggelassen. Das Programm WLAN-Access-Finder von T-Online hat immer wieder Probleme bereitet. Es hat die Verbindung immer wieder getrennt und neu aufgebaut. Warum weis ich nicht. Habe dann dieses Programm gelöscht und siehe da es funktionierte.
Ich danke Dir nochmals für Deine Unterstützung.
MfG Gotsch