PDA

Vollständige Version anzeigen : JPG-Dateien haben Opera-Symbol statt Corel-Symbol


Maxel
08.02.2009, 17:22
Mit Opera 9.27 als Standard-Browser haben meine JPGs plötzlich das Opera-Symbol (Icon) anstatt des Corel-Photo-Paint-Symbols, mit dem ich diese Dateien standardmäßig öffne.

Welche Einstellung habe ich da wohl versehentlich getätigt?

J_Eilers
09.02.2009, 07:51
Hoi,

wahrscheinlich die Anwendung, mit der die Dateien standardmäßig geöffnet werden. Einfach Rechtsklick -> Öffnen mit -> Corel auswählen und unter der Liste den Haken bei "Immer mit diesem Programm öffnen" anklicken. Danach sollte es wieder gehen.

Maxel
09.02.2009, 11:09
Hallo Jan,

diese Verfahrensweise ist mir schon bewusst. Allein - sie nützt nix. :(

Ich habe nun Opera deinstallliert. Jetzt zeigen die Icons wieder das Corel-Symbol.

Nach der Neuinstallation von Opera: Wieder das alte Leid.

Trotz der von Dir beschrieben Öffnungs-Mimik steht im Auswahldialog Opera immer an erster Stelle (ohne Fokus), auch wenn ich Corel als Standard eingestellt hatte. Normalerweise müsste ja Corel den Fokus haben.

Der Knackpunkt ist wohl, dass es sich bei JPGs lt. Eigenschaften (s. Bild) um den Dateityp Opera handelt. Möglicherweise ist da was in der Registry hängen geblieben!?!

J_Eilers
09.02.2009, 11:24
Dann im Explorer auf Extras -> Ordneroptionen -> Dateityp, den Dateitypen heraussuchen, und dann auf Erweitert. Dort kannst du das Symbol einstellen.

Maxel
09.02.2009, 15:24
Danke, Jan, ich musste erst mal ändern, dass der Standardtyp nicht Opera Image ist. Das mit dem Icon war dann einfach.