PDA

Vollständige Version anzeigen : IE7 und Framework 3.5


Stone_TU
15.01.2009, 13:25
Hallo,

also ich habe folgendes Problem:
Ich habe einen Windows Server 2003 auf dem ein IE7 lauft. Ich habe jetzt eine Webanwendung mit dem Framework 3.5 geschrieben und wollte diese auf dem Server zum laufen bringen. Allerdings führt der IE die Anwendung immer mit Framework 1.1 aus, obwohl 3.5 inkl. SP1 installiert ist.

Könnt ihr mir sagen, iwe ich den IE dazu bringe das Framework 3.5 zu benutzen?

Danke schonmal!

Stone_TU
16.01.2009, 07:39
Hab die Lösung jetzt selber gefunden. Hab ganz falsch gedacht.
Musste nämlich im IIS direkt in den Webseiteneinstellungen das Framework einstellungen.