PDA

Vollständige Version anzeigen : Word 2003: Ä Ö und Ü verschwinden bei Copy + Paste


Theresita
11.11.2008, 00:16
Hallo,
ich hatte ja gedacht, dass mein Problem mit Word 2007 zusammenhängt (s. vorheriger Beitrag), aber ich hab eben gemerkt, dass das gar nicht stimmt.

Also, ich hab folgendes Problem:
Wenn ich in meinem Word-Dokument (Word 2003) etwas kopiere oder ausschneide und im gleichen (oder auch in ein anders) Dokument einfüge, verschwinden ä, ö, ü und ß.
Hat jemand eine Idee, wie ich das wieder loswerden kann?

PapaSchlumpf
11.11.2008, 08:02
mh, davon habe ich noch nicht gehört.
Hast du irgendwelche Add-Ins installiert (Bausteinmanager o.ä.) oder Windowsprogramme, die die Zwischenablage erweitern?

Ansonsten lade mal ein Beispiel hoch, dass wir es prüfen können.

Passiert das mit allen Dokumenten? Auch nahc einem NeuStart?

PS

Theresita
11.11.2008, 08:37
Also, jetzt nach dem Neustart habe ich das nochmal in verschiedenen Dokumenten gecheckt und jetzt bleiben mir die Zeichen erhalten. Den PC neu zu starten, darauf bin ich gestern nicht gekommen...
So ist das Problem ja erst mal aus der Welt geschafft :) , was ziemlich gut ist für meinen Start in den neuen Diplomarbeit-Endspurt-Tag...
Danke jedenfalls und ich hoffe, ich brauch nicht nochmal Hilfe...

C-J
12.11.2008, 10:52
Hallo,
diese Problematik kenne ich auch (hängt aber –glaub ich– nicht mit Word zusammen).
Wenn ich aus Word Text über die Zwischenablage in 3B2 einfügen möchte, verschwinden auch sämtliche Sonderzeichen bzw. werden durch "seltsame" Zeichen ersetzt.

Ich bekomme den Text nur über ".txt Import" korrekt nach 3B2 ...

Woran das liegt, habe ich bis heute nicht herausgefunden.
Ich vermute, dass es mit ANSI vs. ASCII zusammenhängt.

Gruß, Christoph

so_fly
13.11.2008, 10:44
hallo,
kann es sein, dass ihr eventuell änderungen bei den codierungen (Westeuropa ISO, etc.) vorgenommen habt?
An sonsten könnte das, wie schon PapaSchlumpf angemerkt hat, an eventuellen installierten add-ons liegen.

Gruss

C-J
13.11.2008, 11:19
Hallo so_fly,

bei mir liegt es nur indirekt daran ...

Alle Schriften, die in 3B2 verwendet werden sollen (zumindest in der Version die ich benutze) müssen in das 3B2 eigene Format umkonvertiert werden.

Dabei wird höchstwahrscheinlich der Zeichensatz umcodiert ...


Es hat also mit Word gar nichts zu tun.
Was mich nur wundert, ist das ich wirklich reinen Text, nicht über die Zwischenablage, sondern nur über Import (dabei wird dann wohl die Zeichentabelle "konsolidiert" ... oder wie man das nennt :) ) korrekt "eingelesen" bekomme ..

Gruß, Christoph

so_fly
13.11.2008, 13:22
hmm...
aber bei den ländereinstellungen (in der systemsteuerung) sind auch alle einstellungen auf standard?
sollte ja westeuropa und usa sein oder so.

gruss

C-J
13.11.2008, 13:34
verstehe nicht worauf Du hinaus willst ..!?