PDA

Vollständige Version anzeigen : WLAN langsam


devencer
24.07.2008, 11:58
Guten Tag

Ich habe mir vor kurzem einen neuen WLAN-Router gekauft. Funktioniert soweit in Ordnung. Allerdings lässt die Geschwindigkeit etwas zu wünschen übrig.

OS: Windows Vista Home Premium SP1
Signalstärke: Maximum
Verschlüsselung: WPA-PSK
MAC-Filter: Aktiv
DHCP: Aktiv
Statische IPs: Aktiv
NAT: Aktiv

Beim Austausch von Daten zwischen zwei WLAN-Clients habe ich eine maximale Tranferrate von 1 MB/s, allerdings fällt diese auf 500 KB/s zurück. Bei 54 Mbit sollte doch ein theoretischer Wert von 6.75 MB/s möglich sein.

Wenn ich etwas aus dem Internet downloade, dann liegt der Downstream bei 800 KB/s. Nicht gerade befriedigend für eine 25 Mbit Leitung. Bei direkter Verbindung am Modem via RJ45 beträgt der Downstream 3 MB/s.

Woran könnte das liegen?

Gruss :)
devencer

PEller6151
25.07.2008, 08:39
Hallo devencer,

ich habe mal ein oder zwei Fragen ;)
1. Kann es sein, dass Du Norten Internet Security nutzt?
Wenn ja, bitte einfach mal deinstallieren und dann die Verbindung nochmal testen.

2. Hast Du auch ausreichende Signalstärke?

3. Hast Du versucht an deiner Box die Frequenz mal zu wechseln. Vielleicht sendet irgendwas auf der gleichen Frequenz? (Eher unwahscheinlich)

Ansonsten empfehle ich http://www.speedguide.net/downloads.php

Schönes WE ;) :)

devencer
25.07.2008, 09:34
Hi PEller6151

Vielen Dank für deine Antwort!


Kann es sein, dass Du Norten Internet Security nutzt?

Nein.


Hast Du auch ausreichende Signalstärke?

Ja, maximale Signalstärke.


Hast Du versucht an deiner Box die Frequenz mal zu wechseln. Vielleicht sendet irgendwas auf der gleichen Frequenz? (Eher unwahscheinlich)

Daran habe ich noch nicht gedacht. Werde das heute Abend testen.


Ansonsten empfehle ich http://www.speedguide.net/downloads.php

Ich werde mir dieses Tool auf jeden Fall mal anschauen :) Obschon, bisher musste ich nie die Registry manipulieren, um meinem Netzwerk eine angebrachte Geschwindigkeit zu geben ;)



Gestern Abend habe ich testweise die Verschlüsselung deaktiviert und die Geschwindigkeit war spürbar höher. Statt den erwähnten 800 KB/s bis zu 1.5 MB/s. Das hat mich schon sehr verwundert oder besser gesagt enttäuscht. Die Firmware habe ich bereits updated.

Gruss
devencer

PEller6151
25.07.2008, 10:00
Bin gespannt ob es funktioniert.

Wäre schön wenn Du das Ergebnis posten würdest.

devencer
25.07.2008, 20:15
Hi PEller6151

Hab alle Frequenzen ausprobiert und ebenfalls das Tool getestet. Beides leider ohne Erfolg :(

Via LAN-Kabel habe ich einen Downstream von momentan 23 Mbit. Habe den WLAN-AP auf die Werkseinstellungen zurückgesetzt. Für einen Moment hatte ich das Gefühlt, dass es mit WPA-PSK langsamer laufen würde, aber das stellte sich nun als falsch heraus. Danach dachte ich es könnte vielleicht am SPI oder am Brute Force Schutz sein, aber die Geschwindigkeit blieb langsam, wenn ich diese Features ausgeschaltet hatte. Ich versteh das nicht...

Ich wäre wirklich dankbar, wenn mir noch jemand einen Tipp hätte!

Gruss
devencer

Henny
11.08.2008, 13:28
Möglicherweise solltest du im Geräte-Manager deinen Netzwerkadapter auswählen und in den Eigenschaften die Energiedrosselung abschalten.
Bei mir hat's nicht geklappt und ich habe das gleiche Problem, aber bei anderen hat es bereits geholfen.
Mein Problem sieht genauso aus, nur das Komische ist, dass es im Netzwerk 5 Rechner gibt, 3 funktionieren, 2 haben das oben beschriebene "Symptom".
Es ist einfach zum bekloppt werden!
Diese 2 PCs haben fast freie Bahn zum Router und die Entfernung beträgt maximal 6m.
Ich glaube, dass das etwas mit Windows zu tun hat.

Leo78
13.08.2008, 11:10
Hay,

kenne das Problem von Kunden. Oft lag es an "billigen" W-Lan Sticks bzw. W-Lan Karte. Hatte mal es in einem Nootebook. Eingebaute W-Lankarte ging nur sporadisch und sehr langsam. Nachdem ich ein W-Lan Stick angeschlossen habe flitzten die Daten nur so. Hast Du es schon mal mit einem anderem W-Lan Stick versucht??

Gruß Leo