PDA

Vollständige Version anzeigen : IE 7 bremst DSL aus


Bausi
28.06.2007, 09:41
Das Problem hat Arthur in seinem Beitrag vom 11. März 2007 im 2. Absatz präzise beschrieben und letzendlich auch die von ihm gefundene Lösung genannt.
Bausi meint wohl das Thema Langer Seitenaufbau ...

Daher hier nur noch eine Kurzfassung:

Nach kürzlichem Umstieg vom IE 6 auf IE 7 unter XP dauert jetzt das Öffnen von WebPortalen minutenlang. Der Datenaustausch über DSL 1000 stockt oder erreicht nur minimale Werte. Das Deaktivieren unbeteiligter LAN-Verbindungen - wie von Arthur empfohlen - behebt das Problem; WebPortale werden, wie vorher mit IE 6, sofort geöffnet.

Die deaktivierten LAN-Verbindungen werden jedoch benötigt. An der 1394-Verbindung (Firewire) hängen eine externe Festplatte sowie temporär Scanner und Kamera, an der PPP-over-ISDN-Verbindung ist ein TK-Anlage für analoge Telefone angeschlossen. Für den Zugang zu diesen Geräten müssen die LAN-Verbindungen jedesmal aktiviert und vor dem Internetzugang wieder deaktiviert werden.

Diese Problematik ist eindeutig durch die Installation des IE 7 entstanden, aber nicht auf ihn allein beschränkt; mit Firefox, T-Online 6 sowie den regelmäßig updatenden Programme (Antivir, Firewall u.a.) besteht sie gleichermaßen. Sie wird vermutlich von XP verursacht, denn der IE 7 soll angeblich sehr tief im Betriebssystem verankert sein. Abhilfe kann hier vermutlich nur durch MS erfolgen (Patch). Ob ein DeInstall des IE 7 Abhilfe bringern würde, ist fraglich?

2 Fragen an alle, die bis hierher weiter gelesen haben:
1. Weiß jemand, wie eine Dauerlösung aussehen könnte?
2. Hat sich Microsoft hierzu schon irgendwo geäußert?

Für hilfreiche Zuschriften danke ich im Voraus

Bausi