PDA

Vollständige Version anzeigen : McAfee + Firewall


Hajo_Zi
29.07.2006, 09:12
Hallo,

ich habe jetzt kein anderes Forum gefunden wo ich mein Frage stelle kann. Ich habe vo McAfee das komplettprogramm installier (Virus,Spam, Firewalll usw.)
eigentlich bin ich mit dem Programm zufrieden. Jetzt habe ich ein Problemm eine Seite aufzufen und mein Provider sagt mir das liegt an meiner Firewall.
Die Seite ist supportnet.de. Es kommt Meldung Seite nicht gefunden oder
<supportnet> error

--------------------------------------------------------------------------------

400 Bad Request
wrong format: aaaaaaaaaaaaaaa:++++++++++++++


Request:
GET / HTTP/1.1
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, application/x-shockwave-flash, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/msword, */*
aaaaaaaaaaaaaaa:++++++++++++++
Host: supportnet.de
Cookie: SNID=Hajo_Zi<|>snR5AMsaPugp2; ITXT_TTV=1



--------------------------------------------------------------------------------

<supportware64 1.3.35-H / 24.07.2006>

Was muß ich an der Firewall verstellen oder sonstwo?

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

Hotte
29.07.2006, 14:56
Hi,

Jetzt habe ich ein Problemm eine Seite aufzufen und mein Provider sagt mir das liegt an meiner Firewall.
Hast du einfach mal die Firewall ausgeschaltet? Und dann mal getestet? Das muss ja nicht unbedingt an der Firewall liegen....(was so ein Provider alles weiß....!)

Welcher Provider ist es denn? Hat der vielleicht neue IP-Bereiche zugeordnet, die noch nicht "alle" erreicht haben?

Hast du die Firewall neu installiert oder konfiguriert - lief die Seite vorher schon mal?

Lösch mal Deine Cookies - gerade mit supportnet.de....

Hajo_Zi
29.07.2006, 15:52
Hallo Horst,

das ausschalten der Firwall hat nichts gebraucht.
Der Povider ist das örtliche Stadtwerk. Ich habe es auch in seinem Kundenbüro getestet, dort geht es. Mit IE und Firefox. Ich benutze einen Browser der auf IE aufsetzt. Ich habe es auf meinem Rechner auch mit Firefox getestet ohne Erfolg.
Die Firewall habe ich gleich zu beginn auf den Rechner gespielt, die Internetseite ist total neu, kannte ich vorher nicht.
Cookies habe ich gelöscht ohne Erfolg.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

Hotte
29.07.2006, 16:52
Hallo Hajo,

örtliche Stadtwerk als Provider???? :rolleyes:

Also dann liegt es nicht an der Firewall - da nützen auch keine Einstellungen. Wie gesagt: es könnte sein, dass Dir eine IP-Adresse zugewiesen wird, die noch nicht überall eingetragen wurde. Dann kannst du einige Seiten noch nicht erreichen. Solche Probleme lösen sich aber mit der Zeit.

Ich habe es mit verschiedenen Providern mal getestet - da funktioniert alles einwandfrei.

peppi
29.07.2006, 18:31
Hallo Hajo,

bezüglich Deiner Aussage ...die Internetseite ist total neu... wollte ich nur einmal vermelden, daß diese Seite älter als das MSOF ist...

Hajo_Zi
29.07.2006, 19:17
Hallo peppi,

ich meite nicht Neu im Internet, bei mir war sie neu.

Hallo Horst,

ich wohne in einer Stadt die total im Tal liegt, darum ist die Stadt total verkabelt für das Fernsehen und über dieses Kabel läuft auch mein Internetzugang, also nicht Modem sondern Netzwerkkarte. Die Geschwindigkeit ist wie bei DSL 2000.

Dann will ich mal hoffen das sich das Problem mit der Zeit löst, was ich mir eigentlich nicht vorstellen kann. Aber ich bin nicht der Erfahrungsträger fürs Internet.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

Hotte
29.07.2006, 20:10
Hi Hajo,

..trotzdem müsste Dir eine IP-Adresse zugewiesen werden.
Mein Anbieter hat auch mal sienen Adressbereich erweitert. Das dauerte dann bis zu 4 Wochen, dass die IP-Adresse vorllständig aufgelöst werden konnte.

Ob das bei Dir das Problem ist...
Wenn Du Windows XP hast - ist dort auch die Firewall deaktiviert?

Hoffentlich geht es bald wieder...

Hajo_Zi
29.07.2006, 20:19
Hallo Horst,

die habe ich nicht deaktiviert das hat aber wohl McAfee gemacht.
Ich bekomme selbtverständlich eine IP und ich glaube die ändert sich monatlich, das habe ich noch nicht so sehr als beachtenswert erachtet.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

Hajo_Zi
30.07.2006, 12:05
Hallo Horst,

ich habe mal weiter getestet. Bestandteil des Komplettpaketes ist das Programm "Privacy Service" schalte ich dieses aus kann ich die Seite erreichen. Unter Optionen gibt es bei diesem Programm "Zulässige Seiten, Dort habe ich supportnet.de und www.Supportnet.de eingetragen einschl. dem Forum, aber ohne Erfolg.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

Hotte
30.07.2006, 15:52
Hi,

wozu soll den das "Privacy Service" gut sein?!

Wenn Du eine Firewall hast reicht das aus. Sicherheit gibt es eh nie vollständig. Wenn man eine Firewall laufen lässt reißt man woanders wieder enue Lücken. Man sollte einfach seinen PC, der im Internet ist, ständig manuell überwachen (Startvorgänge und Dienste). Viele Trojaner etc. finden die Antivirenprogramme eh nicht.

Also würde ich das einfach deaktiviren oder ggf. sogar deinstallieren...damit Du alle Seiten erreichen kannst. Denn es wird mit Sicherheit noch andere Seiten geben, die Du nicht öffnen kannst...

Hajo_Zi
30.07.2006, 16:56
Hallo Horst,

ich werde Deinen Tip durchführen. Ich Deaktiviere das Programm. Das sollt meine persölichen Daten schützen, aber wie Du schon schreibst sollte dies die Firwall auch schon.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo's Excelseiten">Gruß Hajo</a>

<< dp >>
31.07.2006, 09:32
Die Windows-Firewall und !avast oder nod32 tun's auch schon. Alles kostenlos und IHMO ziemlich sicher. Zumindest habe ich mit dieser Kombo noch keine Probleme gehabt. Wie Hotte bereist sagte: Solche Firewalls reißen oft größere Löcher auf als sie schließen. Ich finde diese "Sicherheitspakete" absolut überflüssig...

Hajo_Zi
31.07.2006, 09:42
Hallo Daniel,

ich benutze seit ich am Rechner arbeite als 1989 McAfee Virusscan und hatte dabei bisher keine Probleme, was bei Avast auf einem anderem Rechner sah das schon anders aus.
Seit ich ständig im Internet bin, war ich der Auffassung da muß was gemacht werden und so habe ich mich für das Komplettpaket entschieden und bisher hatte ich damit ja keine Probleme. Die Probleme kamen ja erst, als ich mir eine neue Seite erschließen wollte.

<a href="http://home.media-n.de/ziplies/" target="_blank" title="Hajo&#39s Excelseiten">Gruß Hajo</a>

Hotte
31.07.2006, 11:40
Hi,

..nur als Ergänzung mal was zum Lesen - so viel zum Thema überzogene Sicherheitsgefühl beim PC und die "Schwachstellen":

http://www.mathematik.uni-marburg.de/~wetzmj/index.php?viewPage=sec-compromise.html

Arne Dieckmann
02.08.2006, 17:32
Und aus aktuellem Anlass: McAfees Produkte gefährden Desktop-Sicherheit (Klick mich) (http://www.heise.de/newsticker/meldung/76265). Also auf jeden Fall aktualisieren (sofern nicht geschehen)!

Mattes
16.08.2006, 08:10
@hotte:

Danke für diesen Link! Das ist die wohl beste Abhandlung zu diesem Thema, die ich je gelesen habe!

L.G. Mattes