PDA

Vollständige Version anzeigen : Netzwerkprobleme


IT-Kaufmann
08.07.2004, 11:53
Hallo,
ich habe Probleme beim Aufbau eines kleinen Netzwerkes (TokenRing).

Ich habe zwei PCs (Windows98). Beiden habe ich eine IP-Adresse und eine Subnet-Mask zugeordnet und beide sind in der Arbeitsgruppe "AG".
Auf beiden PCs ist das Laufwerk C:\ mit dem Freigabenamen C$ freigegeben.

Ich kann von einem PC aus einen PING auf den anderen machen und umgekehrt. Wenn ich aber von einem PC aus über \\PCNAME\C$ auf den anderen zugereifen will, heißt es, dass der Computer nicht gefunden wurde. Außerdem erscheint in der Netzwerkumgebung die Arbeitsgruppe nicht.

Unter den Netzwerkeigenschaften, ist die Datei-und Druckerfreigabe auf beiden PCs installiert.

Was habe ich falsch gemacht.

MfG
IT-Kaufmann

riemo
26.08.2004, 18:30
Zuerst - oh je, win98 *g*
okay, also dann mal von vorne...
"früher" bei win98 musste man teilweise ziemlich oft "F5" drücken in der Netzwerkumgebung, um die anderen Rechner finden zu können... einfacher ging es zumeist über start-->suchen-->computer.
dieses könntest du ja doch auch mal ausprobieren!
wenn das nicht klappt dann stell doch sicher dass bei bspw. 192.168.0.2 und 192.168.0.5 haben und im gleichen subnet sind (255.255.255.0) - dieses sind nur für klasse c beispiele...
desweiteren kann es sein das du eine firewall installiert hast? dann musst du noch mal die Einstellungen überprüfen...
falls das alles nicht klappt, dann meld dich nochmal ;)

hakennase04
20.09.2004, 12:33
Manchmal hilft auch ein wenig Geduld, bis sich die Rechner finden, meistens installiere ich die Rechner und lasse sie einfach mal 2 Stunden vor sich hindösen, habe ja auch noch etwas anderes zu tun.

Hast du denn alle Protokolle und Dienste in der Netzwerkumgebung, auch den Netbui ??

Ingo

m.mallmann
07.05.2005, 10:17
Probier mal Statt \\PCNAME\c$ die IP. z.b. \\192.168.0.1\c$ ich denke das dies eher ein Namensauflösungsproblem ist im WINS bereich.

mfg

MM