PDA

Vollständige Version anzeigen : xls->ps->xls Umwandlung


cidero
28.10.2003, 13:15
Hallo zusammen!!

Auf meinem Rechner sind die gesamten Excel-Dateien mit dem Symbol einer Postschript-Datei darsgestellt. Ich kann die Dateien zwar öffnen und auch mit ihnen ganz normal arbeiten, möchte aber trotzdem, daß sie als Excel-Dateien erkenntlich sind. Ich arbeite mit Office 97. Hoffe jemand kann mir da helfen.

Grüße
cidero

FixFoxx
28.10.2003, 17:10
Tach Cidero,

im Explorer unter Extras, Ordneroptionen, Dateitypen die Endung "xls" markieren und bei den Details unter "Erweitert" das Excel-Symbol vergeben. Evtl. ist auch der Punkt "Öffnen mit..." zu ändern.

Ich arbeite mit Windows 2000. Kann deshalb sein, dass bei Dir ein etwas anderer Weg zur Lösung führt.

Änderung: Die Symbol-Geschichte hat mit Office nichts zu tun, ist eine Windows-Angelegenheit.

cidero
28.10.2003, 17:54
Heise !!

Die Idee is gut, nur leider wird unter den Dateitypen xls nicht angezeigt, was aber nicht sein kann, da ich hundert pro gespeicherte Excel-Dateien aufm Rechner hab. Als ich versucht hab einfach xls als neuen Typen einzuführen, bekam ich den Hinweis, daß diese Erweiterung von Excel benutzt wird. Da frag ich mich doch, warum er neue Excel-Dateien nicht mit dieser Symbolik abspeichert. Das ganze wär ja nicht so dramatisch, wenn ich nicht auch noch wirkliche ps-Dateien hätte. So langsam werd ich noch Meschugge vom ständigen verwechseln von xls und ps Dateien.

Aber naja mal gucken ob im Windows Forum jemand Rat weiß.

Tschö und Grüße
cidero

jinx
28.10.2003, 18:06
<font size="2" face="Century Gothic">Moin, cidero,

dieses Verhalten gibt mir den Verdacht, dass bei der Installation des Postscript-Programmes die Endung *.xls als dem neuen Programm zugehörig deklariert wurde. Sichere alle benutzerdefinierten Einstellungen / Symbolleisten und führe dann die folgende Anweisung über Start / Ausführen durch (damit werden die Einstellungen für Excel neu in die Registry geschrieben - Pfad zur Excel.exe anpassen):
<font size="3" face="Courier New"> "C:\Programme\Microsoft Office\Office\excel.exe" /regserver</font>

cidero
28.10.2003, 18:47
Hallo jinx!!

So langsam wirds mir ja peinlich das immer du mir aus der Patsche hilfst.
Es hat perfekt funktioniert. Alle Excel-Dateien haben wieder das Excel-typische Symbol und die neuen Dateien werden auch wie gewünscht abgespeichert.

Nu is aber Feierabend (für mich).

Tschö und Grüße
cidero