MS-Office-Forum
Google
   

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Word
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads Der Renner, 11 Entwicklertools für Access, Tipps & Trick und offene Datenbanken zum einzigartigen Preis.
Themen-Optionen Ansicht
Alt 24.03.2011, 21:31   #1
Krtek
Neuer Benutzer
Neuer Benutzer
Ärger Word 2010 - Automatische Silbentrennung & Blocksatz

Hallo Ihr lieben Word-Spezialisten
Ich bin neu hier, weil ich ein Word2010-Problem habe, das mir bisher niemand lösen konnte. Vielleicht werde ich ja hier geholfen?

Folgendes:
Ich schreibe ein Buch-Manuskript in Word2010 mit allen Schickanen. Das Dokument wird ca. 300 Seiten lang. Im ganzen Dokument habe ich die automatische Silbentrennung aktiviert. Für den Standard-Text (Formatvorlage "Standard") verwende ich den Blocksatz. Dazu habe ich in unter "Word-Optionen", "Erweitert", "Layoutoptionen" die Variante "Blocksatz wie bei WordPerfect6.x für Windows" angewählt (by the way: braucht es das überhaupt oder geht das auch ohne?).

Soweit so gut, alles hat bestens funktioniert. Bis heute Alles, was ich heute neu geschrieben habe, sieht immer noch bestens aus. Der ganze Text, den ich bisher geschrieben hatte, leider nicht mehr: Die automatische Silbentrennung wird nicht mehr ausgeführt. Sie ist zwar nach wie vor im ganzen Dokument aktiviert, aber für den alten Text funzt sie nicht mehr. "Dank" Blocksatz sind die einzelnen Zeilen nun unschön auseinander gezogen.

Erste Reaktion: Automatische Silbentrennung ausschalten, speichern, Doc schliessen, wieder öffnen, Automatische Silbentrennung wieder aktivieren - Keine Veränderung!

Zweite Reaktion: Statt Blocksatz linksbündiger Text, automatische Silbentrennung ausschalten und wieder einschalten - Keine Veränderung! Auch beim linksbündigen Text wird KEINE SILBENTRENNUNG gemacht, trotzdem die automatische Silbentrennung eingeschaltet ist

Merke: das Problem tritt nur beim "alten" Text auf. Alles, was ich neu mit der Formatvorlage "Standard" eintippe, wird einwandfrei automatisch getrennt und in Blocksatz dargestellt.

Es kann doch nicht sein, dass ich jetzt meine ganzen 300 Seiten neu eintippe, oder? Da muss es doch eine andere Lösung geben? Ich stelle mir ein "Tastendruck" oder so vor

Herzlichen Dank im Voraus für Eure Tipps&Tricks

Geändert von Krtek (24.03.2011 um 21:38 Uhr).
Krtek ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 24.03.2011, 23:03   #2
Krtek
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard Notlösung

Hallo Ihr Lieben

Inzwischen habe ich selber eine Notlösung finden können:

1. Fehlerhafter Abschnitt markieren
2. Menu "Formatvorlagen"
3. Punkt "Formatierung löschen"
4. Gewünschte Formatierung (in meinem Fall "Standard") wieder zuweisen

Dann erscheint der Text wieder MIT automatischer Silbentrennung & Blocksatz, wie gewünscht.

Zwar mühsam, das über so viele Seiten zu machen, aber immerhin kann das Dokument "gerettet" werden. Für schlauere Lösungen bin ich immer noch offen - wie auch für Erklärungen, warum es überhaupt zu dem Problem gekommen ist. Schliesslich möchte ich die ganze Übung nicht x-mal machen müssen...
Krtek ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 24.03.2011, 23:40   #3
Gerhard H
MOF Guru
MOF Guru
Standard

Hallo krtek,

eine mögliche Erklärung wäre: Man kann im Dialogfeld Absatzformat, auf der Registerkarte Zeilen-und Seitenumbruch, markierte Absätze von der Silbentrennung ausschließen. Vielleicht ist dir das aus Versehen passiert, wie auch immer.

Die Probe aufs Exempel wäre: komplettes Dokument markieren, diese Option deaktivieren und schauen, was passiert.

Aber probiers lieber an einer Kopie ;-)

__________________

Gruß
Gerhard
Gerhard H ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.03.2011, 18:42   #4
Krtek
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Danke Gerhard

Diese Option habe ich gesehen und bereits überprüft, ob ich die Silbentrennung aus Versehen ausgeschlossen habe. Habe ich nicht, bei keiner von mir definierten Formatvorlagen.

Ich werde weiter tüfteln, um rauszufinden, warum dieses Problem entstanden sein könnte. An einer Kopie, klar - das Dokument ist inzwischen "zu wertvoll"...
Krtek ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 27.03.2011, 19:33   #5
Pyrrhon
Neuer Benutzer
Neuer Benutzer
Standard

Ich vermute, dass Word hier denkt, dass die automatische Silbentrennung für diese Absätze bereits durchgeführt wurde. Wenn du für das gesamte Dokument einheitliche Seitenränder hättest, könnte es helfen den linken oder rechten Rand zu verändern, zu bestätigen und dann die alten Seitenränder wieder herzustellen.

Pyrrhon, der die Silbentrennung auch bei sehr langen Texten immer manuell setzt

Geändert von Pyrrhon (27.03.2011 um 19:50 Uhr).
Pyrrhon ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:26 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright ©2000-2010 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günther Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.
Beachten Sie bitte auch unsere Nutzungsbedingungen.