MS-Office-Forum
Google
   

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Word
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads Der Renner, 11 Entwicklertools für Access, Tipps & Trick und offene Datenbanken zum einzigartigen Preis.
Themen-Optionen Ansicht
Alt 14.10.2010, 12:52   #1
rv1
Neuer Benutzer
Neuer Benutzer
Down Frage - Mehrfachmarkierung

Hi,
ich habe ein Problem mit der Mehrfachmarkierung. (word 2007 / Vista)

Ich habe ein älteres Dokument Doc1, in dem funktioniert die Mehrfachmarkierung eines Bild- und Textobjektes korrekt (mit shift). Allerdings muss der Textfluss verschieden von "mit Text in Zeile" sein !!

Jetzt erstelle ich ein neues Dokument Doc2 (auf der Vorlage: leeres Dokument). Ich füge ein Bildobjekt (über Bild Erweiterte Metadaten) und Textobjekt (neu) ein . Durch das Einfügen ist automatisch der Textfluss des Bildes auf "mit Text in Zeile" gesetzt. Ich ändere den Textfluss z.B. in "Oben und Unten".
Ich kann beide Objekte in Doc2 nicht markieren.
Beide Dokumente sind gleichzeitig gleichzeitig geöffnet. In Doc1 kann ich markieren und in Doc2 kann ich nicht markieren.
Woran kann das liegen ?????
Dies ist auch auf einem zweiten Rechner nachvollziehbar !!!
Ich stelle Doc2 im Anhang zur Verfügung. Mich würde auch interessieren, wenn es bei Euch funktioniert!!
Mir fiel noch auf, dass auch die lokalen Menüs (rechte Maustaste) der Bildobjekte in den beiden Dokumenten unterschiedliche Einträge besitzen!!
Im voraus danke ich für Euere Hinweise
rv1
Angehängte Dateien
Dateityp: docx word_test.docx (21,4 KB, 7x aufgerufen)
rv1 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 14.10.2010, 19:07   #2
Gerhard H
MOF Guru
MOF Guru
Standard

Hallo rv1,

ich kann das nachvollziehen. Ich kann jeweils zwei Bilder oder zwei Textfelder zusammen markieren, aber nicht ein Bild und ein Textfeld.

Da haben die Microsofts wohl was an der Einbettungslogik geändert. Dass es in deinem alten Doku funktioniert, wird eben daran liegen, dass da noch die alte "Einfügelogik" herrscht. Ob man dagegen was tun kann, weiß ich nicht

Dass du zwei verschiedene Kontextmenüs kriegst, war glaub ich schon immer so, und das hat auch seine Logik, denn ein Textfeld ist eine Autoform und kein Bild. Bei einer Autoform hast du z.B. im Kontextmenü den Befehl Text eingeben /bearbeiten (bezieht sich auf Text in der Autoform) bei Bildern nicht. Autoformen kann man gruppieren, Bilder nicht, deswegen auch verschiedene Einträge im Kontextmenü.

__________________

Gruß
Gerhard
Gerhard H ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 15.10.2010, 10:51   #3
rv1
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Down

Hallo Gerhard,

ich habe vor zwei Jahren Office 7 in Verbindung mit Vista getestet und festgestellt, dass sich mit office 07 eigentlich nichts wirklich verbessert hat und wir deshalb bei älteren Versionen geblieben sind. Jetzt haben wir in Zusammenhang mit Office 10 dies noch mal in Angriff genommen und festgestellt, dass Durcheinander was man mit 07 angerichtet hat, etwas entschärft ist. Auch scheint die nummerierte Beschriftung (z.B. von Abbildungen) aus Sicht der Nummerierung jetzt fast korrekt zu funktionieren - (auch unter 07). Für eine effektive Arbeit ist es günstig, die Beschriftung unmittelbar an ein Bild zu binden, so dass sowohl Beschriftung als auch Bild gemeinsam verschiebbar sind. Dazu kommt die Beschriftung in ein Textfeld und das Textfeld wird mit dem Bild gruppiert. Dann könnte man eigentlich gut arbeiten, wenn da nicht auch noch einige Ungereimheiten wären. (z.B. das sich die Eigenschaften ständig automatisch ändern). Jetzt funktionierte die Nummerierung (Ausnahme : zwei Beschriftungen in einer Gruppe werden nicht aktualisiert) , aber ich kann nicht einfach gruppieren

Gerade habe ich noch einen Tipp bekommen, dass das Gruppieren funktioniert, wenn beide Objekttypen in einen Zeichenbereich (spezielle Autoform) gebracht werden. Jetzt hoffe ich, dass dann auch noch die Nummierung funktioniert ?!?!

Eine tolle Verbesserung: statt drei Mauscklicks in den älteren Versionen brauche ich jetzt in word 07 (10) mehr als doppelt so viele !!!!

Gruß
rv1
rv1 ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:45 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright ©2000-2010 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günther Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.
Beachten Sie bitte auch unsere Nutzungsbedingungen.