MS-Office-Forum
Google
   

Zurück   MS-Office-Forum > Microsoft Office > Microsoft Excel
Registrieren Forum Hilfe Alle Foren als gelesen markieren

Banner und Co.

Antworten
Ads Der Renner, 11 Entwicklertools für Access, Tipps & Trick und offene Datenbanken zum einzigartigen Preis.
Themen-Optionen Ansicht
Alt 23.11.2009, 20:05   #1
veltheimer
Neuer Benutzer
Neuer Benutzer
Standard Excel 2007 - Istzeit kleiner Sollzeit negativ darstellen

Hallo,

habe ne Frage zu Stundenberechnungen und zwar: möchte eine negative Zeit (Stunden/Minuten) haben wenn meine Istzeit kleiner als meine Sollzeit ist.

Danke im voraus für nen guten Tip

Michael
veltheimer ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 23.11.2009, 20:58   #2
josef e
MOF Meister
MOF Meister
Standard

Hi,

wie so oft, hilft hier http://www.excelformeln.de/formeln.html?welcher=240
josef e ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 24.11.2009, 05:43   #3
Thomas Ramel
MOF Profi
MOF Profi
Standard

Grüezi Michael

Anstelle der 'Verrenkungen' mit den Text-Formeln handhabe ich dieses Problem so, dass es zwei Spalten gibt (Über- und Minuszeit), welche die jeweiligen Werte als positive Zahlen enthalten und dann gegeneinander verrechnet werden.

Das hält die Ganze Sache übersichtlich und einfach.

Arbeitsblatt mit dem Namen 'Vorlage'
*BCDEFGHIJKLM
701.12.2009Dienstag*8:0012:0013:0017:00*8:007:330:26*
802.12.2009Mittwoch*8:0012:0013:0016:00*7:007:33*0:07
903.12.2009Donnerstag*7:0012:0013:0017:00*9:007:331:19*

ZelleFormel
J7=WENN(E7="";0;F7-E7+H7-G7)
K7=WENN($B7="";0;TagesPensum)
L7=WENN(J7=0;0;MAX(0;SUMME($J$7:J7)-SUMME($K$7:K7)))
M7=WENN(B7="";0;MAX(0;SUMME($K$7:K7)-SUMME($J$7:J7)))

__________________

Mit freundlichen Grüssen

Thomas Ramel
- MVP für Microsoft-Excel -
[Win XP Pro SP-2 / xl2003 SP-3]

Microsoft Excel - Die ExpertenTipps
Thomas Ramel ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Alt 28.11.2009, 14:54   #4
veltheimer
Threadstarter Threadstarter
Neuer Benutzer
Neuer Benutzer
Standard

Hallo Sepp, Hallo Thomas,

Danke für die Antwort hat mir beides sehr geholfen da ich beide Lösungen gut verwenden kann

Gruß

Michael
veltheimer ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten
Ads
Antworten


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Besucher: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.
Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:43 Uhr.


Partner und Co.
Access-Paradies -Alles rund um die Datenbank Microsoft Access -Code -Programme-Tools -Tipps   Kostenlose Tipps & Tricks, Downloads und Programme   www.kulpa-online.com - Tipps - Tricks - Tutorials - Meinungen - Downloads uvm...   vb@rchiv · Willkommen in der Welt der VB Programmierung   Access-Garhammer - Hier finden Sie jede Menge Beispiel-Datenbanken zu Access und mehr ...   mcseboard.de   Die Top Seite für Excel-VBA-Makros uvm.

Powered by: vBulletin Version 3.6.2 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Copyright ©2000-2010 MS-Office-Forum. Alle Rechte vorbehalten.
Copyright ©Design: Manuela Kulpa ©Rechte: Günther Kramer
Eine Verwendung der Inhalte in anderen Publikationen, auch auszugsweise,
ist ohne ausdrückliche Zustimmung der Autoren nicht gestattet.
Beachten Sie bitte auch unsere Nutzungsbedingungen.